Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

U8 UWatch Pro

17th April 2015, 01:12 PM |#211  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2015
Password input phone
Quote:
Originally Posted by albeagle007

When i got the watch about 2 weeks ago it worked great and it didn't ask for anything, i have used it for 2 weeks. I don't use a sim card, i just connect it to my smartphone and there is no password required. One day i forgot to charge the battery and the watch turned off itself. When i plugged in to charge it, when i turned it on it is asking for a password, there are 3 trials, after 3 wrong passwords it turns off itself, then when you turn it on, it asks again for a password with 3 trials and so on. So no sim inserted and no smartphone password needed. Maybe when it turned off the first time, it has tried to reset itself and this way it needs a password (i think they have a password to reset) which usually is 0000 or 1234 or 1122 or 1111. So I have tried a lot of passwords, none of them worked. I suppose it is a resetting password, so now it doesn't turn on without the pass. So it is not a sim password nor my smartphone password cause i don't have any. I have also tried to put a sim card and start but the same. I wonder why the manufacture didn't write the password on the manual. I can't use the watch for almost a week now

Attachment 3159483

Hai albeagle007, do you already have the password input phone. ? i also having the same problem
 
 
Yesterday, 06:33 AM |#212  
blyx21's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 33
 
309 posts
Join Date:Joined: Mar 2008
More
Anyone knows the default passcode/password of u8pro? Moslty it uses 1122 but its not working. Tnx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes