Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more
Post Reply Subscribe to Thread Email Thread

[ROM][P605][4.4.4][V3.0]Note 10.1 2014 ★StockyROM★ (01.12.14)

10th April 2015, 10:40 AM |#321  
brokey's Avatar
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Mar 2011
Thumbs up
Quote:
Originally Posted by Darkman

Do you use the Gallery from the Tab S?

Then use this fix SecGallery2013 Fix (Flash ZIP over Recovery).

Thanks for that...fixed it beautifully...

cheers

col
The Following User Says Thank You to brokey For This Useful Post: [ View ]
 
 
12th April 2015, 07:48 PM |#322  
vmario@att.net's Avatar
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2011
Great ROM
It is flawless. Better battery, better performance, it is a must have.
One question: My lock screen shows "Santa Monica, California"; Where is coming from?
Anyway, thanks for a great job!!
14th April 2015, 04:53 AM |#323  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2013
Thumbs down bug
I did everything according to the tutorial on my p605 and now it is stuck in the Samsung logo and does not start
14th April 2015, 06:38 AM |#324  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Feb 2013
Looks like a nice rom I have just rooted my stock rom maybe I'll try this one sometime

Sent from my SM-P605 using XDA Free mobile app
19th April 2015, 01:12 PM |#325  
Senior Member
Thanks Meter: 32
 
208 posts
Join Date:Joined: Sep 2005
Tried this rom it looks very nice and feels very good however I also have issues with mobile connection. First there was a big circle with a line and I kept getting a message every 2-3 seconds saying welcome to Vodafone. After installing the rom again for some reason it worked and I was very happy but after rebooting I got the bars with a X. I also tried to install after installing xkat 5 as suggested by someone but again bars with X. Finally went back to an other rom and everything works fine. It a pity because I wanted to stick with this one!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes