FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Power button kills a phone call

426 posts
Thanks Meter: 47
 
By Bowmanspeer, Senior Member on 16th May 2014, 11:20 PM
Post Reply Subscribe to Thread Email Thread
26th June 2014, 08:10 PM |#11  
fleurdelisxliv's Avatar
Senior Member
Flag Louisiana
Thanks Meter: 502
 
More
Quote:
Originally Posted by ldsteele

VS980 does the same thing double tap on blank screen or power button ends call. Not set to end call with power button in settings confirmed.

I checked same with mine it is not set to do that

HIT EM WIT DAT FLEX
 
 
21st August 2014, 02:57 PM |#12  
Junior Member
Thanks Meter: 3
 
More
FIX : shout down phone, press down all 3 buttons(volume up down and power) and waitfor some options to show up and turn them off.
Voila now your problem should be fix.
The option is for those whos touchscreen is not working and they can answer calls with the 3 buttons.
The Following 3 Users Say Thank You to krigoth For This Useful Post: [ View ]
21st April 2015, 09:54 PM |#13  
Junior Member
Thanks Meter: 0
 
More
i know how to fix this
Quote:
Originally Posted by Bowmanspeer

There is an option in the call settings to check in order to have pressing the power button hang up a call. My flex started killing calls with power button as soon as I got kit Kat. I found the setting feature and it was already unchecked. I set it and rebooted, unchecked rebooted about 4 times. I have tried going back to 4.2.2 but for some reason I can't. Any other ideas?

Sent from my plasticy, bendy, electronic gadget thing using tapatalk forum reading/posting thing.

Resolution**** turn it off. Hold down the power and up and down volume keys all at once until a new screen pops up. Select the off option. Then your phone will reboot and the problem is fixed.
Dont waste your time calling your provider they are clueless. 😀
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G Flex Q&A, Help & Troubleshooting by ThreadRank