FORUMS

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more

Multi DPI Apps for Galaxy Note 4

Samsung stock apps do not scale to non-stock DPIs, which can prove annoying to those that want to … more

Google #StepInsideAdWords Event Livestream

Ahead of the annual I/O conference scheduled to take place later this month, the Google … more
Post Reply Subscribe to Thread Email Thread

[BIN]{LGFlashTool} Unbrick/Unroot/Flash ANY (P769, MS769, P760) in Download Mode

30th January 2015, 04:16 AM |#81  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jjczon

Also had bricked my P769, also ran into trouble that V20B showed the fail. Tried a Wind V11A and that worked, at least to 80% and than phone was reset and RESET showed in the flash tool. After that phone booted with setup screen. Flashtool however showed after a while a fail at 572 seconds with WM_PROGRESS_MSG 'We can't communicate with specific port' followed by 8 zero's.

Phone comes back up with a messed up touch interface. But screen isn't inverted.

Phone was running T-mobile USA V20h before I started messing up. trying to unlock the bootloader.
Any ideas?

Tried to install the v6.bin but adb shell doesn't allow to to go into su mode so following commands are denied

---------- Post added at 05:16 AM ---------- Previous post was at 04:45 AM ----------

Quote:
Originally Posted by jjczon

Tried to install the v6.bin but adb shell doesn't allow to to go into su mode so following commands are denied

Okay fixed that problem... back on V20h and touch working after reinstalling v6.bin and lloking at screen of phone to grant access.
 
 
5th March 2015, 10:18 AM |#82  
Junior Member
Thanks Meter: 0
 
More
I'm in the 7 seconds StartDownload Exception club with my P760.
I have strictly followed this guide and tried a number of KDZs converted to BINs, but LG FlashTool is still asking for a FLS that, as usual, is not even there.
Someone suggested an attempt with an original BIN file, instead of a converted one, but I can't find any. Many links I've found are either dead or unreachable.
Any help? Other methods I've tried won't work for a reason or another.
EDIT: used the converter from the Duckscreen method, which gives both a BIN and a FLS file, but I've still selected the BIN file only, ignoring the FLS. Flashing is in progress. Wish me luck!
EDIT 2: stuck ad 26% for a long time, then stopped with several errors. The last one is "error! OMAPErasePart"
EDIT 3: after that, the phone seems completely dead. Can't power on anymore, neither normally, nor in sw upgrade mode. What to do?
Last edited by ciccillover; 5th March 2015 at 05:47 PM.
9th March 2015, 09:41 PM |#83  
geeshiet's Avatar
Senior Member
Thanks Meter: 49
 
More
This method can't work for me because my phone p769 won't even turn on, neither can I go into download mode. Nothing I can do at this point I need help?!
25th March 2015, 05:34 PM |#84  
Nipun Gupta's Avatar
Junior Member
New Delhi
Thanks Meter: 6
 
More
Question helpp
what to do??
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	124
Size:	87.3 KB
ID:	3228876  
24th April 2015, 11:04 AM |#85  
Coito's Avatar
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by godfate

I got everything working until I started the flash, it failed after 6 seconds with a 'startdownload exception'. There's "F0000002" written underneath it. I followed your instructions exactly. Please help, my phone is soft bricked and this method is probably the only one that will save my phone (kdz flashing offline didn't work because the software crashed every time I tried). Are there any other methods that I can use to unbrick my phone? I can access CWM, but whenever I try to install a recovery CWM says it can't access the /system partition (I think it's corrupted). I have a P769 t-mobile with Jellybean. I'm also running Windows 7 home premium 64 bit. Any help???

Same thing happening to me, followed the instructions exactly and all I get is the same error.
Any solution to solve this?

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus L9 P760, P765, P768, P769 General by ThreadRank