FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Headphones not working

6th January 2014, 04:58 PM |#1  
OP Junior Member
Thanks Meter: 3
 
More
When i insert headphone jack into the connector of phone, it doesn't works. I tried plugging and unplugging many times, still doesn't works even cleaned the jack connector from inside. Does anyone have this kind of problem?
 
 
10th January 2014, 01:45 PM |#2  
Senior Member
Flag Lahore
Thanks Meter: 85
 
More
Quote:
Originally Posted by Zexter21

When i insert headphone jack into the connector of phone, it doesn't works. I tried plugging and unplugging many times, still doesn't works even cleaned the jack connector from inside. Does anyone have this kind of problem?

did you try using different headphones? And are you running stock or custom?
10th February 2015, 07:21 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Hi I've got the same problem.
My headphones (brainwavz m1) aren't working with my phone. I'm running official firmware 15.4.A.1.9. The official sony headphones which i've got with package works without problem. I have this problem since previous update (about 10 june 2014 i think) i thought that it's software bug, and i had hope that they will fix it with next system update, but i was wrong. I restored fabric settings and it was fine for about 1 hour after that time the problem is still occurring.
Any ideas how to fix it? i'm thinking that's a system bug but i'm totaly green in this topic.
Yesterday, 02:29 PM |#4  
Fr@'s Avatar
Senior Member
Flag Rome
Thanks Meter: 2
 
More
Same problem here.
Up until I was sticking with the original ROM (4.1) everything was fine and every headset worked (with/without mic, no matter the brand).

Now on 5.0 (Cyanogen) and only headsets with mic are working (again, no matter the brand).

It has to be a SW problem, but I have no idea where to start. Someone willing to investigate / explain?


F
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes