FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Post Reply Subscribe to Thread Email Thread

[Q&A] Hyperdrive Rom Note 3 GSM Varients║ Non-Development Discussion ║ Support

Announcement from sbreen94: Hyperdrive RLS5 KK NF9 with many new tweaks, features and fixes has been released!
26th January 2015, 03:33 AM |#181  
Member
Thanks Meter: 10
 
More
update
when is the next up date
 
 
27th January 2015, 10:29 AM |#182  
Member
Thanks Meter: 5
 
More
Question Data Icons
nvm, found it.

I thought I found a solution pages back but that didn't do anything but how do you change the data icon from LTE/H etc.. to TMO version of 4GLTE? I try editing the build.prop from the fix I thought would work from a few pages back but that didn't seem to do anything. Thanks
Last edited by JSing; 27th January 2015 at 06:17 PM. Reason: didn't find the problem
28th January 2015, 09:18 PM |#183  
Senior Member
Flag ALBERTA
Thanks Meter: 35
 
More
Installation help
Will I need to flash stock nf9 firmware before flashing the rom cuz am on NB4 stock firmware?
4th February 2015, 10:56 PM |#184  
Junior Member
Thanks Meter: 0
 
More
com.android.systemui has stopped when trying to adb debug
I cannot run the adb debugger with Hyperdrive ROM. I start the adb server, set the phone to allow USB debugging, then connect the phone to the computer. the phone crashes, displaying the message "Unfortunately, the process com.android.systemui has stopped." Things I've done:

Clear dalvick cache, and cache
Replaced com.android.systemui app
Erased everything on phone (system, internal storage, dalvick cache, cache etc)
Flashed hyperdrive 7.1 again
Kill-server and start-server on adb
Tried it in different computers
Tried different USB cables
Updated drivers
Updated adb

None of the things I have tried work.

Currently have lean kernel with NF9 Baseband.

Any thoughts?
7th April 2015, 09:51 AM |#185  
Junior Member
Flag chicago
Thanks Meter: 2
 
More
lollipop 5.0
I love hyper drive Its one of my go to roms. I just wanted to know if I could use this on 5.0 lollipop. Also am noob.
9th April 2015, 02:06 AM |#186  
Junior Member
Flag Irvine, CA
Thanks Meter: 0
 
More
Quote:
Originally Posted by Jchane22

I love hyper drive Its one of my go to roms. I just wanted to know if I could use this on 5.0 lollipop. Also am noob.

When sbreen releases the Lollipop version, you can... We all can
24th April 2015, 07:42 PM |#187  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Don_Knotts

Hello Anyone that can help,
After having Hyperdrive installed for awhile without the lock screen password being able to be set I have recently re-flashed the stock firmware and re-rooted my phone with the password lock working. I then reinstalled Hyperdrive and everything looked good, but found the password still can't be set.

When I try to set the password or pin the phone freezes for a time, and a damaged sd card notification appears. I've tried with and without the sd card and it makes no difference, although without the sd card the notification doesn't appear.
After the phone freeze is done the lock screen is still set to swipe

Other times I am at the Select screen lock menu and I choose password and enter the password I want and then it immediately goes back to the Lock screen menu after pressing OK on the confirmation of password screen.

I've tried with the stock firmware and I am able to set a password.

I'd like to set a password and encrypt my device if somebody can help?

You're probably on the wrong modem. It took me forever to figurethis out myself as I had flashed stock through Odin. Turns out Odin sometimes has issues with the modem flash "sticking". Solution is to down load a modem file, flash it in Odin with the reboot option OFF. Then power off the phone and wit 10 seconds. Now manually boot into download mode (Home+VolumeDown+Power) and Flash the modem again with reboot option off. Now power off the phone and boot it up regularly. Once your on a modem that matches your ROM problem is solved.

---------- Post added at 06:42 PM ---------- Previous post was at 06:36 PM ----------

Quote:
Originally Posted by lkotarba

I have the same issue with my Note 3. Unrooted the phone did a factory reset rooted back with TWRP and installed RLS5. Lock screen not working and freezes.

Thanks,
LUke

You're probably on the wrong modem. It took me forever to figure this out myself as I had flashed stock through Odin. Turns out Odin sometimes has issues with the modem flash "sticking". Solution is to down load a modem file, flash it in Odin with the reboot option OFF. Then power off the phone and wit 10 seconds. Now manually boot into download mode (Home+VolumeDown+Power) and Flash the modem again with reboot option off. Now power off the phone and boot it up regularly. Once your on a modem that matches your ROM problem is solved.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes