FORUMS

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

Google Launches Google Photos At I/O 2015 Keynote

While rumors have been floating around for a while, the Google I/O 2015 has made … more

Google Now Marches Forward with ‘Now on Tap’

When Google Now was announced three years ago, it revolutionized the mobile … more

I/O 2015: Google Announces App Link Enhancements

During the Google I/O Keynote, VP of Engineering Dave Burke announced that the Android … more
Post Reply Subscribe to Thread Email Thread

[GUIDE] Soft-bricked, looking to unroot, or just looking to downgrade, or start over?

24th March 2015, 02:45 AM |#121  
Quote:
Originally Posted by crackabean

I tried downgrading my phone back to 4.4.2, Flash all three flies I'm stuck on Samsung Logo and Blue LED Stays on. Any help on this?
Thanks

From 4.4.4 OA1?
The Following User Says Thank You to s6freak For This Useful Post: [ View ]
 
 
24th March 2015, 02:53 AM |#122  
crackabean's Avatar
Member
Flag Lexington
Thanks Meter: 3
 
More
Yes, It's fixed I'm all good now was worried a bit.
The Following User Says Thank You to crackabean For This Useful Post: [ View ]
24th March 2015, 05:15 AM |#123  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by crackabean

Yes, It's fixed I'm all good now was worried a bit.

How did you get it to work? Mine's doing the exact same thing. ODIN from 4.4.4, boots to Samsung, goes black and blue LED stays on. I've flashed, reflashed, cleared factory settings, etc. I've flashed several phones dozens of times, and I can't seem to get passed this bootloop

Full Disclosure
stock 4.4.4
flashed AP, CP, CSC in ODIN 3.07 and 3.09 and it PASSED (all for ANCE and have used these files before so I know they're good)
phone reboots, starts the Samsung boot animation and freezes about halfway through
screen goes black and blue LED stays lit

recovery shows ANCE and KNOX is still intact. Everything LOOKS like it's working, but it keeps looping/freezing
Last edited by pmorales35; 24th March 2015 at 05:29 AM. Reason: adding more details
24th March 2015, 06:04 AM |#124  
Quote:
Originally Posted by pmorales35

How did you get it to work? Mine's doing the exact same thing. ODIN from 4.4.4, boots to Samsung, goes black and blue LED stays on. I've flashed, reflashed, cleared factory settings, etc. I've flashed several phones dozens of times, and I can't seem to get passed this bootloop

Full Disclosure
stock 4.4.4
flashed AP, CP, CSC in ODIN 3.07 and 3.09 and it PASSED (all for ANCE and have used these files before so I know they're good)
phone reboots, starts the Samsung boot animation and freezes about halfway through
screen goes black and blue LED stays lit

recovery shows ANCE and KNOX is still intact. Everything LOOKS like it's working, but it keeps looping/freezing

Go to this thread and scroll down to troubleshooting section download the downgrade to NCE tar and flash it in the AP slot using 3.09 you'll be fine and back to bone stock NCE

http://forum.xda-developers.com/show....php?t=3021120
The Following 2 Users Say Thank You to s6freak For This Useful Post: [ View ]
24th March 2015, 11:55 PM |#125  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by OPOfreak

Go to this thread and scroll down to troubleshooting section download the downgrade to NCE tar and flash it in the AP slot using 3.09 you'll be fine and back to bone stock NCE

http://forum.xda-developers.com/show....php?t=3021120

Thank you so much. Quick question though. What is in that AP that isn't in the stock AP? I've flashed the AP, CSC, and CS as individual pieces before and it worked fine. It's much appreciated
25th March 2015, 12:00 AM |#126  
Quote:
Originally Posted by pmorales35

Thank you so much. Quick question though. What is in that AP that isn't in the stock AP? I've flashed the AP, CSC, and CS as individual pieces before and it worked fine. It's much appreciated

I'm not sure but for some reason flashing separately coming from OA1 4.4.4 results in the bootloop
I just follow OP and it worked perfectly for me and the others I've helped.
The Following User Says Thank You to s6freak For This Useful Post: [ View ]
30th March 2015, 05:43 PM |#127  
Senior Member
Flag Morrisville
Thanks Meter: 16
 
More
Thumbs up downgrade to NCE and flash NG3 and OA1 zip files
Background:

I have a ATT Samsung Galaxy S5. I recently switched to T-mobile and has been using my S5 of Tmobile.
The S5 always had low volume from ear piece. Its was manageable and some time I will have to ask other party to repeat.

I had rooted my phone and modified media_params.xml but without much success. All boltware was frozen with titanium.
I was running G900AUCU2AND3.


Last week I decided to upgrade to latest ROM version.
1 - First, unfroze all the bloat-ware and ATT update app.
2 - Phone immediately says and download update of 142MB size.
3 - Phone reboots to install the update. Install fails at 28%.
4 - I tried install couple of times and every time it fails at 28%.

5 - I did a factory reset and tried the upgrade.
6 - Same story, downloads 142MB file and upgrade fails at 28%.
7 - I unroot the phone using SuperSU. Update still fails.
8 - I was thinking there is some serious problem. Many people report this issue on ATT forums.
https://forums.att.com/t5/Samsung-Di...d/td-p/4058678
https://forums.att.com/t5/Samsung-Di...r/td-p/4058052

9 - Finally, I downgrade to G900AUCU1ANCE following steps in http://forum.xda-developers.com/show....php?t=2785185
I flashed all 3 files as per step 4 in OP.
The bootloader remains at ND3. Baseband was downgraded to NCE. See screehshot.

10 - Tried OTA again. Update fails at 28%.
11 - Further searching on xda, http://forum.xda-developers.com/att-...-2015-t3021120
I found NCE to NG3 OTA zip file (see Troubleshooting: section in OP). I download G900A_NCE_to_NG3_OTA.zip and tried to flash it from recovery.
12 - Update/Flash fails. But this time it gives an error message "E:Error in /tmp/sideload/package.zip (Status 7)". See screenshot attached.

13 - Back on xda, I find someone with same issue. Read post around http://forum.xda-developers.com/show...4&postcount=17
14 - I then followed steps in http://forum.xda-developers.com/att-...a-zip-t2862299
Notes: 3 to flash G900A_Downgrade_to_NCE.tar using ODIN. Bootloader remains at ND3 and baseband was downgraded to NCE.

15- Another try flashing G900A_NCE_to_NG3_OTA.zip from receovery. Viola, success. Bootloader and baseband changed to NG3.
16 - Tried flashing G900A_NG3_to_OA1_OTA.zip and that too went fine. Bootloader and baseband changed to OA1.
17 - Steps 15 and 16 run as per Troubleshooting: section in http://forum.xda-developers.com/att-...-2015-t3021120
I didn't have patience for another OTA download. Hence flashed OTA zip files.

Final result:
1. My ATT S5 was running OA1 firmware.
2. The ear piece went extremely low voice. Not audible at all. Since it was under warranty, I decided to head to Samsung for repair.
Attached Thumbnails
Click image for larger version

Name:	after_downgrade_to_NCE.png
Views:	232
Size:	206.2 KB
ID:	3236629   Click image for larger version

Name:	NG3_OTA_flash_fails.jpg
Views:	228
Size:	265.6 KB
ID:	3236630   Click image for larger version

Name:	NG3_OTA_flash_success.jpg
Views:	226
Size:	244.4 KB
ID:	3236631   Click image for larger version

Name:	after_upgrade_to_NG3.png
Views:	218
Size:	210.1 KB
ID:	3236632   Click image for larger version

Name:	after_upgrade_to_OA1.png
Views:	214
Size:	164.7 KB
ID:	3236633  
25th April 2015, 07:20 AM |#128  
Junior Member
Thanks Meter: 0
 
More
Soft bricked galaxy s5 ATT G900A haaalp
Hello, so I recently got this AT&T S5 and updated to lollipop 2 weeks ago and hated it, thus I tried downgrading
and eventually soft bricked it. I have read tons and tons of sites, tried this thread and all other others linked from this one.
When flashing the stock fw throught the AP, I ALWAYS get fail. I have tried thousands of other files and same result.
HOWEVER, only thing that seems to work perfect through odin is the CL file. I have problems with the AP and CSP file.

Before flashing the CL files I could NEVER get into recovery mode, but only download mode.
Is there anyway of flashing through the recovery via sd card? Since Odin fails on my always?
By this I mean i have tried 3 different pcs, different cables, usb 2.0s and 3.0 ports, 3 different versions of odin and same fail.
25th April 2015, 07:29 AM |#129  
Quote:
Originally Posted by takotakumi

Hello, so I recently got this AT&T S5 and updated to lollipop 2 weeks ago and hated it, thus I tried downgrading
and eventually soft bricked it. I have read tons and tons of sites, tried this thread and all other others linked from this one.
When flashing the stock fw throught the AP, I ALWAYS get fail. I have tried thousands of other files and same result.
HOWEVER, only thing that seems to work perfect through odin is the CL file. I have problems with the AP and CSP file.

Before flashing the CL files I could NEVER get into recovery mode, but only download mode.
Is there anyway of flashing through the recovery via sd card? Since Odin fails on my always?
By this I mean i have tried 3 different pcs, different cables, usb 2.0s and 3.0 ports, 3 different versions of odin and same fail.

If you took the OTA you'll have to wait for root
Post Reply Subscribe to Thread

Tags
4.4.2, g900aucu2and3, s5 downgrade, soft brick, towel root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes