FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Post Reply Subscribe to Thread Email Thread

[Recovery] [RUU 4.20.531.4] [TWRP Nandroid Backups] [Radio IMGs][ OTA 4.20.531.4 ]

16th April 2015, 04:55 AM |#721  
Member
Flag Austin, TX
Thanks Meter: 5
 
More
I'm having the same problem. The RUU will not run for me no matter what I do, I have installed and uninstall HTC sync manager, installed every 2005/2008/2010/2012 Visual C++ redistributable I can find and yet it the thing just always crashes as soon as I accept the license agreement. POOF! Just gone. I hate Windows so much. It's Windows 7 Professional SP1 64-bit if that matters.

I can't seem to get the stock backup to work either. I applied it via recovery but every time I reboot the System UI crashes as does HTC dot view. There is no notification bar at the top nor any back/home/recent apps buttons on the bottom.

I think the only solution here *IS* the RUU, right? But the thing just refuses to run and this is the only Windows system I have...so any ideas?
 
 
16th April 2015, 07:23 PM |#722  
Tidbits's Avatar
Senior Member
Flag Pearl City
Thanks Meter: 88
 
More
Did you run it as Administrator? Right click and run as admin.
16th April 2015, 07:37 PM |#723  
Member
Flag Austin, TX
Thanks Meter: 5
 
More
Quote:
Originally Posted by Tidbits

Did you run it as Administrator? Right click and run as admin.

Yep and it still didn't work. I even tried launching CMD as administrator and then running it from there, but it didn't give me any extra insight. Oh well. Ultimately, I just went into the stock recovery and ran a data wipe/factory reset and the next time it booted up, it just worked! No RUU required. Now I can avoid booting into Windows for many more months and happily run Ubuntu.
20th April 2015, 10:00 PM |#724  
Rhiannon224's Avatar
Senior Member
Flag FL
Thanks Meter: 418
 
More
I am rooted, s off, using twrp on lollipop. I wanted to return to stock because I used Jump and got an m9 and need to send the m8 back.

I ran the T Mobile RUU and it failed, I am now stuck on the HTC blackscreen with exclamation points in all 4 corners and can't get into recovery or boot past this screen. How can I recover from this mess? I've never had an RUU fail, it said that it was the wrong firmware for my device but it's the correct RUU. I was stock rooted before the RUU failed. Any help would be appreciated. Thanks.

Sent from my HTC One M9 using Tapatalk
25th April 2015, 12:48 PM |#725  
thebeastglasser's Avatar
Senior Member
Thanks Meter: 79
 
Donate to Me
More
Does anybody have the RUU zip file you can flash with fastboot commands? I've never had good luck with the automated Windows executables.

EDIT: Just found this: http://forum.xda-developers.com/show...4#post52806314

Unfortunately it 404's on the expanded firmware, which is the one I need. Anybody have an alternative link or mirror?
Last edited by thebeastglasser; 25th April 2015 at 12:55 PM.
Post Reply Subscribe to Thread

Tags
htconem8, recovery, tmobile
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile One (M8) General by ThreadRank