FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

[Q] No more emojis

11th June 2014, 03:56 PM |#21  
Member
Thanks Meter: 9
 
More
If you are rooted, try and replace the emoji font file using the following process:

1. Download the attached "notocoloremoji.zip" and extract the "notocoloremoji.ttf" (this font comes from stock Kit Kat)

2. Using rootbrowser (or similar) replace the "notocoloremoji.ttf" file in system/fonts with the extracted version downloaded in step 1. If you have a notocoloremoji file in system/fonts, you may want to back it up by renaming the file to notocoloremoji-bak or similar.

3. Again, using rootbrowser, change the permissions to 644 (Read for owner, group, and others, but write for only owner)

4. Reboot your device.

If you are still not seeing emoji after replacing that file, check the fallback_fonts.xml file in system/etc to confirm that notocoloremoji.ttf is referenced.
Attached Files
File Type: zip NotoColorEmoji.zip - [Click for QR Code] (2.93 MB, 140 views)
The Following User Says Thank You to alaskajoel For This Useful Post: [ View ]
 
 
11th June 2014, 09:01 PM |#22  
Junior Member
Thanks Meter: 2
 
More
Mmm

Sent from my Xperia Z1 Compact using Tapatalk
25th April 2015, 03:30 PM |#23  
Member
Flag Rajkot
Thanks Meter: 5
 
More
I have the exact same problem check this...
1. Open File Explorer /system/fonts and Check the permissions for file NotoColorEmojis.ttf it should be rw-r--r-- and owner,group: root
2.Open File explorer /etc/fallback_fonts check if NotoColorEmojis.ttf is referenced.
3.Check the permission of file fallback_fonts it should be rw-r--r-- and owner,group:root
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes