FORUMS

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

[Q] No more emojis

16 posts
Thanks Meter: 3
 
By daniel18616, Junior Member on 6th June 2014, 11:54 PM
Post Reply Subscribe to Thread Email Thread
11th June 2014, 03:56 PM |#21  
Member
Thanks Meter: 9
 
More
If you are rooted, try and replace the emoji font file using the following process:

1. Download the attached "notocoloremoji.zip" and extract the "notocoloremoji.ttf" (this font comes from stock Kit Kat)

2. Using rootbrowser (or similar) replace the "notocoloremoji.ttf" file in system/fonts with the extracted version downloaded in step 1. If you have a notocoloremoji file in system/fonts, you may want to back it up by renaming the file to notocoloremoji-bak or similar.

3. Again, using rootbrowser, change the permissions to 644 (Read for owner, group, and others, but write for only owner)

4. Reboot your device.

If you are still not seeing emoji after replacing that file, check the fallback_fonts.xml file in system/etc to confirm that notocoloremoji.ttf is referenced.
Attached Files
File Type: zip NotoColorEmoji.zip - [Click for QR Code] (2.93 MB, 234 views)
The Following User Says Thank You to alaskajoel For This Useful Post: [ View ]
 
 
11th June 2014, 09:01 PM |#22  
Junior Member
Thanks Meter: 2
 
More
Mmm

Sent from my Xperia Z1 Compact using Tapatalk
25th April 2015, 03:30 PM |#23  
Member
Flag Rajkot
Thanks Meter: 5
 
More
I have the exact same problem check this...
1. Open File Explorer /system/fonts and Check the permissions for file NotoColorEmojis.ttf it should be rw-r--r-- and owner,group: root
2.Open File explorer /etc/fallback_fonts check if NotoColorEmojis.ttf is referenced.
3.Check the permission of file fallback_fonts it should be rw-r--r-- and owner,group:root
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes