Watch This Now!

[Q] F180L - deleted all firmware, system, data. stuck on bootlock

20 posts
Thanks Meter: 0
By Damien11, Junior Member on 7th February 2014, 03:57 AM
Post Reply Subscribe to Thread Email Thread
7th February 2014, 12:05 PM |#11  
Damien11's Avatar
OP Junior Member
Thanks Meter: 0
Hey I tried some from android development subforum, still doesn't work its either stuck on google loading screen or bootlock so I can't use my CWMR backup. Tried like 5 different versions from different sources.

Tried installing CM + gapps but I keep getting "kernel crash error". It keeps crashing after 30 seconds or 3min but I managed to get it working nonetheless.

I used "cm-10.1.3-e975" and "pa_gapps-full-4.2-20130710-signed"

What exact version did you use? Any specific custom rom that would help me boot properly?

Yay! not soft bricked anymore just crashes a lot...
Last edited by Damien11; 7th February 2014 at 04:10 PM. Reason: fixed
7th February 2014, 05:34 PM |#12  
Damien11's Avatar
OP Junior Member
Thanks Meter: 0
Finally fixed it. flashed CM 10.2 and gapps. only problem is I lost my imei and I have no modem and signal... To get my imei back, if I remember correctly I need to flash my efs backup? is it safe?

Do I need to flash both baseband or modem? which one? both and which is first??

Three files I found and saved just in case something like this happens...
16th May 2014, 10:20 PM |#13  
Junior Member
Thanks Meter: 0
ADB driver for lg optimus g
where can I get the ADB drivers? and where do I load them to the computer or phone? I cant access my internal storage...I've managed to restore my stock rom coming from KK carbon unofficial...but now my phone cant be acessessed.Help me sir,still a greenhorn in this
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	91
Size:	170.1 KB
ID:	2747634   Click image for larger version

Name:	Capture1.PNG
Views:	86
Size:	61.8 KB
ID:	2747635   Click image for larger version

Name:	Capture3.PNG
Views:	87
Size:	35.1 KB
ID:	2747636   Click image for larger version

Name:	Capture4.PNG
Views:	79
Size:	8.7 KB
ID:	2747637  
12th February 2015, 03:19 PM |#14  
Junior Member
Thanks Meter: 0
Phone Lg f180s
i have accidentally deleted my stock room of lg f180s but i have made backup of the stock in cwm actually my device was soft bricked and i flashd the teeny.bin through LGNPST now it has TWRP install and i can access TWRP mode only says no OS installed i have backup of the stock but it can't bee seen but i'm sure its there
i cant get into fastboot mode as i follow this instruction press and hold volume down key and then press power key the screen flashes and shows Google then off again so i can't get into fast boot if im doing it right to flash the cwm to acces my backup
i can go to download mode
and push files through adb but don't have the right to flash in TWRP as i'm looking for it from last week till now i actually flashed the official kdz file through kdz flash tool and successful in it but it come to boot loop it starts the OS and as i get to home screen it automatically restart and this cycle goes on still battery drain off i tried to hard rest my phone but its not going to hard reset either so i again flash the tiny.bin and again in TWRP but don't know right thing to do i searched on internet and found this XDA and its great so i thought to share my problem here for help

Any Help will be greatly Appreciated
any one to help ........!
26th April 2015, 06:37 PM |#15  
Junior Member
Thanks Meter: 0
Originally Posted by davevinci

Change ur recovery to twrp in fastboot.. use adb naked driver

Sent from my LG-F180 using Tapatalk

I am having a similar issue. I flashed some Philz recovery on my LG F180L it didn't help so I flashed another recovery which is sk8s CWMRTouch 14.4.7 form sdcard, now on this recovery I can't access my sdcard or external sdcard, neither it let me mount USB storage (in recovery mode) I can't flash any ROM. Moreover I tried to install stock using R&D tool method but it didn't work either. I am stuck don't know what to do please help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes