FORUMS

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more

KickMaterial: Material Design For Kickstarter

Frustrated by the lack of a Kickstarter Android App, Grzegorz Oksiuta and Outline have … more

Battery Life Guide Helps You Get More out of Your Device

Battery life is a primary concern when it comes to smartphones these days, and … more
Post Reply Subscribe to Thread Email Thread

Slow download speeds via WiFi

29th April 2014, 01:22 AM |#11  
an0ther's Avatar
Senior Member
Thanks Meter: 247
 
More
Quote:
Originally Posted by clockwork.satan

Ok, so I completely taken my M8 back to scratch tonight and done a factory reset... And guess what? IT'S STILL DOING IT!

Surely there must be someone out there that's seen this before?

Sent from my HTC One_M8 using xda app-developers app

I would try someone else's router before saying it's your phone. Also try different server on speedtest. Maybe there is something with your specific router that doesn't get along with the n_ac chip in your phone. Mine pulls 88mbit on my 105mb line. I have 2 year old airport extreme. It actually didn't work well in the past with my gs4 but a firmware update fixed it.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
 
 
30th April 2014, 11:38 AM |#12  
pemell's Avatar
Senior Member
Flag Gothenburg
Thanks Meter: 750
 
Donate to Me
More
Quote:
Originally Posted by clockwork.satan

Ok, so I completely taken my M8 back to scratch tonight and done a factory reset... And guess what? IT'S STILL DOING IT!

Surely there must be someone out there that's seen this before?

Sent from my HTC One_M8 using xda app-developers app

Hi @clockwork.satan

I'm in the same boat as you but with a different device (Sony Xperia Z Ultra GPE)

The speed is around 30Mbps on my desktop but only 3Mbps on my device.

The thing is, that this happens at home not on other routers I tried. So my conclusion is that it's something in the router.

You should try it too, test your connection on someone else's router to exclude the device from being the problem.
28th April 2015, 01:14 AM |#13  
Junior Member
Flag Atlanta, GA
Thanks Meter: 0
 
More
same issue
Quote:
Originally Posted by clockwork.satan

Ok, so I completely taken my M8 back to scratch tonight and done a factory reset... And guess what? IT'S STILL DOING IT!

Surely there must be someone out there that's seen this before?

Sent from my HTC One_M8 using xda app-developers app

I have the exact same issue. Same issue on multiple routers. Gets up to 20 mbs then Halfway though the test rapidly drops down to 1.4 mbs. Lte is 30-40mbs consistently. Can't figure it out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes