FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

Successfully installed TWRP Recovery on Tab Pro 12.2SM-T900

81 posts
Thanks Meter: 18
 
By Burley1, Member on 14th June 2014, 11:15 PM
Post Reply Subscribe to Thread Email Thread
18th February 2015, 09:12 PM |#31  
scottricketts's Avatar
Senior Member
Thanks Meter: 61
 
More
If using the dd method (I'm on a mac) how the heck do you install TWRP? The address on the TWRP download page and the TWRP app don't exist in the latest Samsung ROM.
 
 
19th February 2015, 04:30 PM |#32  
cllgnc89's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Burley1

All,

I wanted to share with everyone that the TWRP recovery that was made for the wifi note pro SM-P900 "Exynos only" works on the Tab Pro 12.2.

Original thread http://forum.xda-developers.com/show....php?t=2706982


I downloaded the tar file and flashed with Odin 3.07

Here is a picture.

Thanks. Do you know how to modify twrp so it identifies as SM-T900? I don't want to modify the updater-script every time I flash (if I can help it).
8th March 2015, 03:07 PM |#33  
Junior Member
Thanks Meter: 0
 
More
Smile
I've got an SM-T900 running T900UEUANK1_T900XARANK1_XAR I successfully rooted using CF-auto root via odin. I'm trying to install TWRP so I can flash a new ROM. I can not get TWRP to install at all no matter which of the four compatible versions I try weather I use Odin or the TWRP manager app from the play store. I get this with Odin

<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

The TWRP manager just fails to flash TWRP.

Any Ideas?

Switched to Odin 3.09 once I figured out that AP is the same as the old PDA button(WTF?) Anyway I got this now:
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003>
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)


Success at last. Turns out that my USB 3 ports on my PC are jacked. Switched to the front 2.0 ports and it worked in about 10 seconds. I'm in TWRP now. Next step is to flash a custom ROM.
Last edited by davidsinn; 8th March 2015 at 04:32 PM. Reason: Added info
10th March 2015, 09:04 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Hexbug

I have sm-t900 with build t900xxuani1 latest 4.4.2 build, and the cf autoroot worked fine for me. All went smoothly, rebooted, updated SuperSU, and verified root with Titanium, etc. I have not flashed twrp, however.

Hexbug, thanks for your Info.
I am an little concerned about this Hint at CF: "UNLOCK BOOTLOADERS - If you have locked bootloaders, flashing one of these will probably brick your device..."
What does this mean?
1st May 2015, 08:11 PM |#35  
Member
Thanks Meter: 14
 
More
FYI, for those having issues getting TWRP to work with their Tab Pro 12.2 - here's some news you can use: bigbiff (who's been heading up the TWRP Q&A and Development Forums for the Samsung Tabs has just pushed out TWRP-2.8.6.1 tar, zip and img files for the Tab Pro 12.2 SM-T900 (v2wifixx).
I downloaded a copy from the TWRP website. I just got a SM-T900 a couple of weeks ago with the NK1 build. Successfully (and painfully) rooted it using CF-Auto-Root-v2wifi-v2wifixx-smt900.zip - Last night I downloaded the new TWRP-2.8.6.1 img file, installed using Flashify - made a Nandroid backup - located the backup on my internal SD (about 3.6 GB !!!)- and copied that over to my ExtSD card -- No problems at all with this latest TWRP revision.

HOWEVER, I have not yet installed a different ROM and then tested the RECOVERY mode of this latest TWRP that is WORKING . . .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes