FORUMS

Camera Modes not downloading

113 posts
Thanks Meter: 18
 
By arthurgreeeen, Senior Member on 30th April 2014, 03:43 AM
Post Reply Subscribe to Thread Email Thread
When you pull up the modes in the camera, and scroll down the small list you'll see "Download". When I press that, it does nothing. Connected to Mobile Data & Wifi and nothing. There's no slight lag of loading anything. Is there a fix or do I gotta wait for an update?

Sent from my SM-G900T using xda app-developers app
 
 
30th April 2014, 04:00 AM |#2  
miguel6763's Avatar
Senior Member
Flag Los Angeles CA
Thanks Meter: 47
 
More
Quote:
Originally Posted by arthurgreeeen

When you pull up the modes in the camera, and scroll down the small list you'll see "Download". When I press that, it does nothing. Connected to Mobile Data & Wifi and nothing. There's no slight lag of loading anything. Is there a fix or do I gotta wait for an update?

Sent from my SM-G900T using xda app-developers app

are you rooted ? and running any room?
28th April 2015, 09:48 PM |#3  
Member
Dorchester
Thanks Meter: 7
 
More
I'm having the same problem, tried clearing the camera and galaxy apps caches and rebooting to no avail. My friend has an S6 and doesn't have this problem :/
2nd May 2015, 01:31 AM |#4  
diablo009's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 1,349
 
More
Did you guys set up your Samsung account? It is needed since these are downloaded via Samsung services, and not Google Play. If you are rooted and/or using custom ROM, do not remove or freeze Samsung market services, and you should be good.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes