FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

[ROM/A1/Recovery][Wifi+3G+TMobile][4.4.4/2.8][Oct 27]Omni Based Rom and TWRP

980 posts
Thanks Meter: 1,883
 
Post Reply Subscribe to Thread Email Thread
15th January 2015, 10:41 AM |#431  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by battznz

Hi all,

Just flashed twrp and latest omni, everything seems to be fine. I get the flashes etc. Doesnt bother me much.
Only issue I have is GPS not working. Tried using gmaps and location just hangs waiting for update. Tried a couple other apps including GPS test and it doesnt get a single fix on any GPS sat. Literally dead GPS sig.

Anyone else had this issues?

Anything I can do to fix?

Cheers

Is Location mode (unter Settings -> Location) set to "Device Only" (this is default)? This uses only GPS, what usually not works indoors. Set it to 'Battery saving' or 'High accuracy', that also uses Wifi or cell network.
Had the same problem too

Renee

---------- Post added at 10:41 AM ---------- Previous post was at 10:27 AM ----------

I have two problems with this rom:

I set up three different user accounts and I notice the effect that during the switching of the user on the lock screen, the screen turns off (with the usual 'Laser' effect) while the user is switched by the system (background image of the new user is sometimes not loaded or the 'lock' slider is not yet visible). During that switch, the screens turns darker and immidiatly switches off. After that, it is a problem to switch the screen on again, pushing the on/off button mostly shows no effect. After 30sec - 2 minutes, you can switch the tablet on again. It seems that the user switch continues in sleep mode, so the system is not reacting to the button for a while.

When playing a video in chrome (actual release, also tried v38), only sound comes and after some seconds, chrome is closed (FC).

Anyone with the same experiences? I'll switch back to a single user as a workaround and use dolphin, which seems also to be a lot faster than chrome

Renee
 
 
6th February 2015, 02:38 PM |#432  
Junior Member
Thanks Meter: 0
 
More
Hey guys,

I thought it was time to flash my Tab.
I followed the steps, but after wipe and reset, I can't find the folder I put the rom and gapps in.
Since the Tab 10.1 doesn't have a sd-card slot or something, I'm kinda lost.

Can anyone help me out how I point TWRP to my ROM-zip and Gapps-zip?

Thanks

******
Never mind, found I folder I could use..
******
Last edited by Bart-NL; 6th February 2015 at 03:04 PM.
2nd May 2015, 02:46 PM |#433  
Senior Member
Flag Nieuwerkerk aan den IJssel
Thanks Meter: 22
 
More
The rom is working well although there is a bug in the menu. When I go to performance in menu settings and go out of it, open it again. Then it bugs out and then the performance tab is blanc. And that does bug-out some other functionalities in the settings also. Like the unlock/lock button (that doesn't work anymore) of adding new buttons. But hey, it is small thing. I won't visit the performance-tab anymore. Will use SetCPU instead . But you did a wonderful job. The rom is lovely and runs butter-smooth!

---------- Post added at 03:46 PM ---------- Previous post was at 03:42 PM ----------

Quote:
Originally Posted by EricGagne

Nice ROM, it's the best I've tried since I rooted and the only one so far that can (almost) run Netflix perfectly.

I have 1 small recurring issue though. In settings, I go to Performance, then to any other setting and then back to Performance and the screen is empty. The only to get it back is to close settings altogether and reopen it.
.

Noticed the same
Last edited by Iriseyoufall; 2nd May 2015 at 02:54 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes