FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

Asus T100 Boot key combinations

Thanks Meter: 19
 
By sarman_1998, Junior Member on 4th January 2014, 10:04 PM
Post Reply Subscribe to Thread Email Thread
I've been messing with the new ASUS T100 Transformer T100TA and found a few boot key combinations through trial and error. I hope someone else can make use of them.

Hold the listed key while powering on the tablet.

ESC: Boot device selection menu
DEL: Boot into BIOS Setup (same as F2)
F2: Boot into BIOS Setup
F9: Boot into windows recovery mode
F12: Not sure what this is, it briefly flashes "Launching FFU.efi" then print "Main Start" and sits there
Vol Down: Boot Device Selection Menu

I tried each button on the top row of the keyboard plus: tab, alt, ctrl,fn, windows. In case anyone want to try other stuff.
The Following 3 Users Say Thank You to sarman_1998 For This Useful Post: [ View ]
 
 
6th January 2014, 06:32 AM |#2  
terminal 7's Avatar
Senior Member
Flag exeter, uk.
Thanks Meter: 43
 
More
blank..
not sure why but im drawing a blank here.
I cant get any bios options regardless of holding escape or f2 or delete while powering up my t100

cant figure out why?

And a question - does the bios look like any other or is it just like the "additional options page" you get when booting into recovery options, kinda like a win8 boot screen with efi option or restore etc.

i assumed i would see a proper bios but i just cant seem to get any key to do a thing - it just boots normally, i do have the latest 220 bios.

Thanks.
.
.
6th January 2014, 09:29 AM |#3  
OP Junior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by terminal 7

not sure why but im drawing a blank here.
I cant get any bios options regardless of holding escape or f2 or delete while powering up my t100

cant figure out why?

And a question - does the bios look like any other or is it just like the "additional options page" you get when booting into recovery options, kinda like a win8 boot screen with efi option or restore etc.

i assumed i would see a proper bios but i just cant seem to get any key to do a thing - it just boots normally, i do have the latest 220 bios.

Thanks.
.
.

With F2 you should see a normal bios screen.
My guess is that you are doing a shutdown from in win 8, then turning on with the F2 key pressed.

Try doing a restart from in Win 8 and start holding F2 as soon as the screen goes blank.

By default win8 has "fast boot" enabled, which means it doesn't do a proper boot from bios when you turn of after a "shutdown" from in win8

Hope that helps.
The Following User Says Thank You to sarman_1998 For This Useful Post: [ View ]
6th January 2014, 10:38 AM |#4  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by sarman_1998

I've been messing with the new ASUS T100 Transformer T100TA and found a few boot key combinations through trial and error. I hope someone else can make use of them.

Hold the listed key while powering on the tablet.

ESC: Boot device selection menu
DEL: Boot into BIOS Setup (same as F2)
F2: Boot into BIOS Setup
F9: Boot into windows recovery mode
F12: Not sure what this is, it briefly flashes "Launching FFU.efi" then print "Main Start" and sits there
Vol Down: Boot Device Selection Menu

I tried each button on the top row of the keyboard plus: tab, alt, ctrl,fn, windows. In case anyone want to try other stuff.

Very useful. Thanks for those.

Holding Vol Up with power can help when it doesn't want to boot too IIRC.
11th December 2014, 07:38 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Solving problem
Faced with the same problem after regular Windows 8.1 update.
Really thanks for advise given above.
To finally solve the problem just reset bios settings to default.
25th April 2015, 03:30 PM |#6  
Junior Member
Thanks Meter: 3
 
More
T100 Windows 10 Evaluation
In my zeal to explore the capabilities of my new T100TAF, I tried to install the Windows 10 Evaluation 10041. It kind of installed OK at first but now I have no WiFi and it will not allow me to do anything as the screen flashes and never settles down. I have tried to boot into retsore and reset it but I get errors. Any ideas?
2nd May 2015, 11:25 PM |#7  
Junior Member
Thanks Meter: 0
 
More
boot from USB Asus t100ta
Hi everyone

A few days ago I was trying to install the preview of windows 10 on my Asus t100ta but looks like that system wasn't compatible with some software of the PC and I wanted to do the factory reset by pressing F9, when it was trying to restore I got a message saying "winload.efi is missing" then I tried to boot with a USB but doesn't work, I tried disabling the security boot. And nothing works. If someone please can help I have 4 days trying with none results
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes