FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Post Reply Subscribe to Thread Email Thread

[KK] XTREME SOUND MOD [clear audio stereo+] & ( volume boost speakers-headphones )

2nd May 2015, 05:36 PM |#51  
martin132014's Avatar
Senior Member
Thanks Meter: 63
 
More
Speaker and headphones is certainly boosted on lollipop...but this can't work along with v4a....well for me it can't...
I'm using Google Play for music player...whatever I've played for a first time ive noticed that the sound is loud but like shaolin said, no stereo...just a deep loud mono sound..when i trying to set the equalizer on v4a...the music stops suddenly and can't be played again until either im closed the app or rebooted...I'm on the latest v4a that support lollipop and I'm on stock 5.0.1...
The Following User Says Thank You to martin132014 For This Useful Post: [ View ]
 
 
3rd May 2015, 10:12 PM |#52  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by martin132014

Speaker and headphones is certainly boosted on lollipop...but this can't work along with v4a....well for me it can't...
I'm using Google Play for music player...whatever I've played for a first time ive noticed that the sound is loud but like shaolin said, no stereo...just a deep loud mono sound..when i trying to set the equalizer on v4a...the music stops suddenly and can't be played again until either im closed the app or rebooted...I'm on the latest v4a that support lollipop and I'm on stock 5.0.1...

This is a modified stock file. If you want V4A to work you have to use the default XML file. You're trying to make it work twice as hard. I did this as well.

Put the original XML and run V4A.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z Ultra Themes and Apps by ThreadRank