FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

How to update to R350XXU0BNG2 firmware with no download new downgraded software popon

1st October 2014, 09:43 PM |#61  
Senior Member
Thanks Meter: 202
 
More
Quote:
Originally Posted by gokartracer5

It isn't rebooting anymore. I got the update from this thread.

Sent from my SAMSUNG-SGH-I337 using Tapatalk

Thanks. . Did it also and no more rebooting for me either .. whew glad i saw this b4 returning
 
 
11th January 2015, 07:00 AM |#62  
Member
Thanks Meter: 5
 
More
Mine was rebooting, I tried something, I reboot many times holding the power button, without download mode, without flash and my surprise was the fit go on like New, I reconnect to my phone, and its working normal
14th January 2015, 02:25 PM |#63  
Junior Member
Thanks Meter: 0
 
More
it failed when I flash the firmware
Hello, it didn't seem to work on my GF, every step is correct, but it failed when I flash the firmware, I don't know how to deal with it now
Can u HELP me, here i'm gonna put a picture of my mistake, and here is odin orders:

<ID:0/006> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<OSM> All threads completed. (succeed 0 / failed 1)

LOOKING FORWARD TO UR REPLY!


I found i haven't gone into downloading mode.hahahaha
Click image for larger version

Name:	??.PNG
Views:	582
Size:	113.9 KB
ID:	3114842
Last edited by evan930110; 14th January 2015 at 02:38 PM.
23rd March 2015, 05:02 PM |#64  
anielk77's Avatar
Member
Flag Utrecht
Thanks Meter: 0
 
More
i'm in downloading mode, but I get the same message as picture above. it faild

never mind!.
it worked, my usbmicro cable was bad
Last edited by anielk77; 23rd March 2015 at 05:18 PM.
9th May 2015, 03:57 AM |#65  
Senior Member
Flag united sins of america
Thanks Meter: 10
 
More
Question
Hi, does anyone have the firmware? The website link posted wants to install a "mega app" to download the file. LOL
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes