FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[ROM][4.4.4][F2FS/EXT4] AutoDroid 1.2

24th April 2015, 04:42 AM |#1021  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Beakfire

All partitions are EXT4

Have you tried/been able to get AutoDroid working with F2FS? I used NRT to downgrade from stock 5.1.0 to 4.4.4 (stock unrooted), rooted/flashed TWRP, formatted all partitions as F2FS, flashed AD, but can't get past the boot animation. I've tried both AutoDroid and SlimKat 4.4.4.

I'm a bit new to the N7, so I'll ask you to forgive me if I'm mistaken in assuming that F2FS will breathe new life into it. Even stock, it was sluggish, and ran similarly to my old GNex with all of its NAND issues.

Edit: realized I had reformatted all to EXT4 at some point. Still can't get the thing to boot. I found some solution up earlier in the thread, which I'll try now and report back.
Last edited by gingerbreadassassin; 24th April 2015 at 04:45 AM. Reason: the days are all running together and I'm forgetting things
 
 
26th April 2015, 01:05 AM |#1022  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by gingerbreadassassin

Have you tried/been able to get AutoDroid working with F2FS? I used NRT to downgrade from stock 5.1.0 to 4.4.4 (stock unrooted), rooted/flashed TWRP, formatted all partitions as F2FS, flashed AD, but can't get past the boot animation. I've tried both AutoDroid and SlimKat 4.4.4.

I'm a bit new to the N7, so I'll ask you to forgive me if I'm mistaken in assuming that F2FS will breathe new life into it. Even stock, it was sluggish, and ran similarly to my old GNex with all of its NAND issues.

Edit: realized I had reformatted all to EXT4 at some point. Still can't get the thing to boot. I found some solution up earlier in the thread, which I'll try now and report back.

I did play with F2FS a little bit but don't remember getting autodroid to load with F2FS partitions on the tablet. For the trouble I'm content leaving it alone on EXT4, I don't think the performance increase would be much anyhow with it F2FS.

If you're set on getting it to work F2FS I'd try to get another ROM to run with all of the partitions F2FS on 4.4.4 and then try coming over to autodroid.
26th April 2015, 11:53 PM |#1023  
Member
Thanks Meter: 2
 
More
Hi all,

first, thank you very much to all who made this Rom possible. It is pleasure to use it.

But unfortunately since some days, as long as my Grouper is connect to the power cable and I playing music, sometime the device is hanging completely so that only a power-hard-reset (pressing power button > 10 Seconds) will recover the device availability. I don't have any issues if the device running only with battery,

I already re-installed the entire rom also using the following "ordering":
  • Full wipe.
  • Install Slimkat 4.4.4
  • Install AutoDroid
  • Install Gapps
  • Install Oxydo v18 Kernel

Do you have any other idea to solve it or to get more debugging information?

In advance thank you very much. Best regards,
27th April 2015, 02:27 PM |#1024  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Beakfire

If you're set on getting it to work F2FS I'd try to get another ROM to run with all of the partitions F2FS on 4.4.4 and then try coming over to autodroid.

I was able to get AutoDroid to boot after flashing this rom, then dirty flashing AD over it. However, when I flash the Kangaroo v2 kernel, it never gets past the Google logo. I think this might have something to do with SELinux being disabled in the kernel, when SK and AD are looking for the support.

I'm still playing around with it, we'll see what happens.
28th April 2015, 07:44 AM |#1025  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by tedkunich

Same problem here. Revert your recovery to 2.8.3, it'll work as expected.

T

Strangest thing. Reverting back to TWRP 2.8.3 got AutoDroid1.2/Kangaroo/ALL-F2FS working for me.
29th April 2015, 04:57 AM |#1026  
Junior Member
Thanks Meter: 1
 
More
Blank Boot screen after flashing autodroid.
After flashing,I am getting a blank boot screen and my grouper (32gb)never boots ups.have tried many times but no luck.

Please help. btw Anyone facing same issue?
I flashed it from lollipop too Autodroid through TWRP.Also tried multirom but no luck.
5th May 2015, 12:02 AM |#1027  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by darksmart

After flashing,I am getting a blank boot screen and my grouper (32gb)never boots ups.have tried many times but no luck.

Please help. btw Anyone facing same issue?
I flashed it from lollipop too Autodroid through TWRP.Also tried multirom but no luck.

You're probably going to have to come down using a factory google image for 4.4.4 before you can load autodroid again.

When I came from Lollipop --> autodroid as I mentioned before I had to wipe all of the partitions and load a factory google image and then flash autodroid, recovery and the root binary over the factory image.
9th May 2015, 05:42 PM |#1028  
Member
Thanks Meter: 7
 
More
Any other 7 inch tablets put there we could use? My nexus 7 is so slow and always dying.
11th May 2015, 05:18 AM |#1029  
Member
Thanks Meter: 3
 
More
can someone share their tasker profiles for turning on tethering? The ones i found online are either outdated or do more than i need. im looking for a simple profile that will turn on my tether when tablet see my phones BT and then turns off the tether when my phone disconnects.
12th May 2015, 11:07 PM |#1030  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Ryan Cordero

Any other 7 inch tablets put there we could use? My nexus 7 is so slow and always dying.

The Nvidia Shield Tablet is a good candidate, it's 8" though.

It has OTG-Charging support out of the box from Nvidia, it does, however, have some quirks.

.. I read a lot of bad reviews, people RMAing them for bad batteries and plastic edges that crack up on their own

Another quirk I read about is that in order to enable the OTG-charging if the tablet was off and you turn it back on with an OTG cable still plugged into it you have to unplug and re-plug it to enable the host-mode charging again. That one would cause trouble with our setups, unless you felt like unplugging the cable from your tablet every time you start the car. You could custom make your own cable and wire a FET across the ID and GND pins from source to drain for the OTG cable and give it +5V from your +5V that comes to the tablet on the gate. That way when you turn off the car it'll disable the OTG mode on the cable and when you turn it on it'll re-enable it so the tablet will think you unplugged and re-plugged the OTG cable and should start charging. You'd have to use a break-out-board from a robotics supply shop to do it, I was thinking about it but I'm holding out for the Nexus 9 to see if they make an OTG charging kernel for that tablet later on, otherwise I might have already started testing with a shield tablet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes