FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

Only see grey and white stripes and some other colored dots on screen when turned on

22nd January 2014, 05:02 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Yesterday, when I tried to use my note 2 in the middle of the day, I found the phone stuck at the Samsung galaxy logo. I took the battery out, then put it back. This time I won't even able to see the note 2 logo when trying to turn on the phone. All I have seen is a relative grey screen with white horizontal stripes parallel to each other and some dots in different colors randomly scattered on the screen. Tried to hold VOLUME + Home + Power, I was able to enter the warning screen and see the warning clearly. So I don't think it is something wrong with the screen. Installed odin on my PC, but it seems the phone is not detected by odin.

Questions:
1. Have I lost everything on my phone?
2. What can I do to fix the problem?
3. If I lost all the data and apps, how do I get all the apps back after I can restore/reinstall the android?

Thanks for any help in advance. And suggestions, helpful links are appreciated.
 
 
23rd January 2014, 07:19 PM |#2  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by stanzauid

Yesterday, when I tried to use my note 2 in the middle of the day, I found the phone stuck at the Samsung galaxy logo. I took the battery out, then put it back. This time I won't even able to see the note 2 logo when trying to turn on the phone. All I have seen is a relative grey screen with white horizontal stripes parallel to each other and some dots in different colors randomly scattered on the screen. Tried to hold VOLUME + Home + Power, I was able to enter the warning screen and see the warning clearly. So I don't think it is something wrong with the screen. Installed odin on my PC, but it seems the phone is not detected by odin.

Questions:
1. Have I lost everything on my phone?
2. What can I do to fix the problem?
3. If I lost all the data and apps, how do I get all the apps back after I can restore/reinstall the android?

Thanks for any help in advance. And suggestions, helpful links are appreciated.

Is your phone Rooted?
Have you ever been able to see the phone with Odin?
What happens when you try to enter recovery?
23rd January 2014, 11:53 PM |#3  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,890
 
More
Yes....
We need information...

Are you able to see the device storage while connected to PC ??

If yes....then your data can be saved...

Please tell us what rom....kernel....and other info....g

Sent from my NOTE 2.750...
Courtesy of our amazing developers...
11th May 2015, 11:41 PM |#4  
Junior Member
Thanks Meter: 2
 
More
me too
Hi, I am in the same boat here. Rooted SGH-i317 running Jedi x2 on T-Mobile. It froze one day while searching in chrome browser. I pulled the battery, and now it only boots to the same white screen, with squiggly horizontal lines, it never even gets to the Samsung logo. I can get into download mode, but not recovery. Kies won't recognize the device but Odin does. I have tried flashing the most current official at&t KitKat build and a couple others, but it fails with a "no pit file". When I try to repartition with the pit file it fails as well. Wtf!

Thanks for any suggestions.
12th May 2015, 02:27 PM |#5  
Recognized Contributor
Thanks Meter: 3,170
 
Donate to Me
More
Quote:
Originally Posted by guruvince

Hi, I am in the same boat here. Rooted SGH-i317 running Jedi x2 on T-Mobile. It froze one day while searching in chrome browser. I pulled the battery, and now it only boots to the same white screen, with squiggly horizontal lines, it never even gets to the Samsung logo. I can get into download mode, but not recovery. Kies won't recognize the device but Odin does. I have tried flashing the most current official at&t KitKat build and a couple others, but it fails with a "no pit file". When I try to repartition with the pit file it fails as well. Wtf!

Thanks for any suggestions.

Sounds like hardware failure.
The Following User Says Thank You to creepyncrawly For This Useful Post: [ View ]
13th May 2015, 01:02 AM |#6  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by creepyncrawly

Sounds like hardware failure.

That's too bad. I was going to give this to my kids to fool around with. I guess it's a mixed blessing since Tmob screwed up my insurance, and ended up giving me a $300 discount on a new Note4.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes