FORUMS

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

I/O Summary: Google Now on Tap

Google is all about organizing the world’s information to make it universally useful, and these … more

[Q] Rapid Battery Loss & Rebooting Restores Battery?

Thanks Meter: 36
 
By NaxIonz, Senior Member on 19th June 2014, 11:16 PM
Post Reply Subscribe to Thread Email Thread
13th May 2015, 02:13 PM |#11  
duendemago's Avatar
Member
Thanks Meter: 4
 
More
Man i ha e exactly the same problem. I calibrated it some months ago and it seemed to work fine. Now the problem is back.... Dont know what to do... I have tried several apps, though i read google doesn't recomend to use any app to fix the battery... we really need help here

Sent from my SM-P600 using XDA Free mobile app

---------- Post added at 08:13 AM ---------- Previous post was at 08:12 AM ----------

Quote:
Originally Posted by vashminted

I have a similar problem with my p600. the tablet is new, got it since a month or less.
at first i was amazed of the battery life i use it a lot for work writing documents and sheets on excel, battery used to perfom quite well giving me more than 5 hours of screen on, but recently the battery starts to drop very fast, now i can barely get around 2 hours of screen on.
i've already done 2 cycles of full discharge and then charge it completely with the tablet turned off. but the problem stills.
also sometimes when i reboot the tablet the battery goes from i.e 20% to 40% after the reboot.
im still looking for a fix or solution, today i found a new official firmware for my model (4.4 firmware for telcel mexico). going to wait until the tablet is fully charged and then flash the new firmware. I dont know if its going to help but i got nothing to lose.
by the way, sending it to semsung is not an option because of knox 0x1

Bumping up I have the same exact problem... any fixes?

Sent from my SM-P600 using XDA Free mobile app
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes