FORUMS

Hauwei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

OnePlus 2 Bares All in New Tear Down Gallery

Last year, the launch of the OnePlus One, dubbed ‘the flagship killer’, visibly … more

Focus – An Attractive But Raw Gallery Replacement

Focus is an attractive new app built by XDA members Liam Spradlin … more

How to Root the LG G4 and Install TWRP Recovery – XDA TV

A rooting method has finally been found for the flagship LG G4. In this … more

RK3066 (MK802 III) Flashtool and Android 4.4.2

204 posts
Thanks Meter: 86
 
By mistersixt, Senior Member on 26th May 2014, 07:02 AM
Post Reply Subscribe to Thread Email Thread
13th May 2015, 04:25 PM |#11  
ozzy lion's Avatar
Member
Flag Perth
Thanks Meter: 19
 
More
Quote:
Originally Posted by Linkysly

Hi,

The rom seems nice but I just can't get it to run correctly on my MK802IIS. I just flashed the rom on this thread (V 1.1 ) without flashing a custom kernel. Just flashed the entire rom. And after the first boot, I see the apps update (the optimization screen) and then I'm stuck on the screen where there is an Android icon on the top with a blue bar underneath. This screen just keeps blinking and seems to be impossible to pass. I can access the settings, but I found impossible to activate wifi or lan.
Ozzy, you seem to have a MK802IIIS, did I miss something during the flashing? Do I need to flah a custom kernel after flashing the rom?

I just flashed the basic ROM with the unmodified kernel. I did try one of the OC kernels but it wasn't stable on my device.

The screen you mention doesn't sound familiar to me.

Did you do a full wipe?
The Following User Says Thank You to ozzy lion For This Useful Post: [ View ]
 
 
13th May 2015, 04:42 PM |#12  
Junior Member
Flag Marseille
Thanks Meter: 0
 
More
Quote:
Originally Posted by ozzy lion

I just flashed the basic ROM with the unmodified kernel. I did try one of the OC kernels but it wasn't stable on my device.

The screen you mention doesn't sound familiar to me.

Did you do a full wipe?

Hi, thanks for your answer mate
Yeah I did a full wipe, that's why I don't understand what's happening to me. I see someone on the thread has the exact same problem, but doesn't precise on which device, so I preferred to ask you first, as we have the same device.
I'll just try the v.1.0, mabe that 1.1 version doesn't run on my key. Did you flash the 1.1 or the 1.0 ?
16th May 2015, 10:19 AM |#13  
Junior Member
Thanks Meter: 1
 
More
Hello
I know I am a bit off topic but this TV stick is based on the same CPU....Can somebody help me ?
I ordered this
http://www.ebay.co.uk/itm/Dual-Core-...:X:RTQ:GB:1123 and seller's understanding of the English language is very close to none
Can somebody tell me which webcam models does it support ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes