FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

[Solved] How to enable wireless media transfer to the computer?

24th May 2014, 03:49 PM |#1  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
More
I am trying to connect my Z2 to the computer wirelessly.

I connected to my toshiba laptop, Clicked "To transfer media files wirelessly, pair" on the phone,
and followed the instruction to setup Wireless Media Transfer.

Then I got the error when to pair network configuration, it says I cannot make the wireless connection
because I need to enable UPnP connection if firewalll is enable.

I have turn off the firewall, enable UPnP as suggested below, and checked my wireless router does support UPnP and is enabled.

http://windows.microsoft.com/en-us/w...#1TC=windows-7

But I still can't use wireless media transfer. Does anyone how to solve this?

Thanks in advance.
Last edited by deepgrass; 25th May 2014 at 10:09 PM.
 
 
25th May 2014, 10:08 AM |#2  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
More
Have anyone got this working?
25th May 2014, 10:11 AM |#3  
Member
Thanks Meter: 7
 
More
Yes this works with my device - but I had no issues so not sure why yours isn't working..

Did you connect via USB first? I connected via USB and then the notification on the phone said "click here to go wireless" - I did that and now I can go into xperia connectivity and connect wirelessly at any time! Great for transferring files without hassle
The Following User Says Thank You to Sh4dovv For This Useful Post: [ View ]
25th May 2014, 10:41 AM |#4  
Senior Member
Flag Akershus
Thanks Meter: 23
 
More
Quote:
Originally Posted by deepgrass

Have anyone got this working?

Yes but I never got the problem you have. Try to Google the upnp problem?

Sendt fra min D6503
25th May 2014, 10:02 PM |#5  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
More
Talking
Yes I have connected usb during the setup.
It think it must relate to my computer or router setting.

Thanks for confirm it is working. I will give it another try.

EDIT: Got it working.

Although my computer say it have problem with UPnP. It actually have setup successfully.
To get it connect. Settings>Xperia Connectivity > USB Connectivity > Under Wireless media transfer
Click your Compter name and connect. Done !
Last edited by deepgrass; 25th May 2014 at 10:08 PM.
25th May 2014, 11:36 PM |#6  
Junior Member
Flag Bklyn
Thanks Meter: 1
 
More
Does this work on a Mac?
26th May 2014, 10:19 AM |#7  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
More
I can't see Mac on the setup option, but it is no ham to give it a try.
21st May 2015, 01:45 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Thumbs up The fix is correct wireless transfers are working.
Thanks a lot ,

This was gold. this is what made it work for me.

Although my computer say it have problem with UPnP. It actually have setup successfully.
To get it connect. Settings>Xperia Connectivity > USB Connectivity > Under Wireless media transfer
Click your Compter name and connect. Done !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes