FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Tool] SP Flash Tool New Version v5.1352.01

85 posts
Thanks Meter: 143
 
Post Reply Subscribe to Thread Email Thread
23rd February 2015, 03:02 PM |#21  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Sagar_Patel

i have micromax a46 bolt having MTK 6572 Dual Core Processor...i had rooted it first...then i searched for its cwm but i could not get...however i wanted to modify it so i had installed link2sd and root explorer...i had successfully mounted ext2 and linux swap partition on it...i linked user apps...then i went to change bootanimation and shutanimation....so i did it with the help of root explorer...then i went to check the modified animations...and my phone got stuck into bootloop....i googled and XDAed and found that using SP flash tool i can re-install the stock rom so followed all the instructions about using sp flash tool step by step but when i tried to connect my phone with pc through data cable, there is no response from pc as well as SP flash tool...note that i had installed micromax a46 drivers but though this problem is existed.............

Did ext2 work for you on micromax a46?? I tried ext2/ext3/ext4.. Nothing worked for me on micromax a46...
 
 
27th February 2015, 06:19 PM |#22  
Member
Flag Bhavnagar
Thanks Meter: 28
 
Donate to Me
More
You just need ex2 module to mount the script.....
26th March 2015, 08:28 AM |#23  
Member
Flag allahabad
Thanks Meter: 4
 
More
please help
My micromax unite 2 a106 not detected by this tool ....when I load scatter and then update the firmware and click on download it not update the phone what I do to ?????????
28th March 2015, 05:40 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Thanx
2nd April 2015, 07:07 PM |#25  
Junior Member
Thanks Meter: 0
 
More
I am unable to update this firmware, my phone is not recognized by Flash tool
8th April 2015, 12:30 PM |#26  
Senior Member
Thanks Meter: 8
 
More
Quick query- will I be able to use this flash tool to flash stock rom (which is in tar.gz format) in my iBall Slide 7236 2G tablet?
16th April 2015, 05:46 PM |#27  
Junior Member
Thanks Meter: 0
 
More
hi could any body help me??
Quote:
Originally Posted by aabidhashmi

Friends,

Sp Tool updated to new version with whole new revamped interface
New SP Flash Tool 3.1352.01 (5.1352.01)



Smart Phone Flash Tool is a cross platform application that could download built images and binary data to MediaTek smart phone chips. Now it supports Win XP 32bit and Ubuntu 10.4.

Tool Version:1.1352

New Features/Enhancement:
- Intial Pre-Release for Linux platform

Bug Fixes:
- New int.

Limitations:
- Not support storage size larger than 4GB

Download
This feature is used to download built image or binary data to target.

Memory Test
Smart phone Flash tool offers this feature for Users to test and verify the external memory Device RAM and NAND flash

Format
This feature allows users to format phone NAND, EMMC or SDMMC flash.

Parameter Setting
This feature allows user to set some parameter of phone, such as OTP parameter and so on.

Readback
This feature allows customer to read a length of Memory from phone.

Option
Flash Tool also provides option function for user to customize their tool and set some parameters for download, and so on.

Console
This feature allows customer to run Flash Tool in console mode.

Other Information
For users who want to more features, smart phone Flash Tool also provides below advanced features:

FAQ
The FAQ provides some help for customer when they meet some problem using flash tool.

You can download it from here :-

Devhost link : http://d-h.st/w6v
Mediafire : http://www.mediafire.com/download/ai...01%29.rar.html


Hi, after I select scatter file, sp flash tools show this ( attached file) is any body here to help me??
Attached Thumbnails
Click image for larger version

Name:	IMG-20150416-WA0000.jpg
Views:	416
Size:	115.9 KB
ID:	3265843  
13th May 2015, 07:57 AM |#28  
Junior Member
Thanks Meter: 0
 
More
Talking thanks it works very well
thanx bro,
it worked my thl t6s upgrading lolilop 5.0 very well.
22nd May 2015, 12:03 AM |#29  
gerstavros's Avatar
Senior Member
Flag Athens
Thanks Meter: 98
 
More
I found linux version, but no drivers for linux. Can anyone tell me where are the linux drivers?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes