FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

[Q] Digitizer not working after reassembly

4th July 2014, 09:08 AM |#21  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by kyle77680

A pin means a spindle which links the patch(LCD cāble) to the PCB.There are many pins which compose thé connector.

(Yeah I'm french and i've sent you a MP.... "Dur dur le correcteur ortho ...")


in one of this area ???
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	172
Size:	49.0 KB
ID:	2832154  
 
 
4th July 2014, 09:15 AM |#22  
kyle77680's Avatar
Member
Thanks Meter: 2
 
More
yeah under the black film. You can try to see if there is a mistake.
Yesterday, 01:56 PM |#23  
ForzaBarca's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by liveroy

I've replaced 9 digitizers on 9 different moto g's.None of em had any kind of these problems.This leads me to the conclusion that you've done something wrong.
The worst I had is 1 dead pixel on one of the new displays ( I'm using digitizer+display+frame assembly ).

Can you elaborate?

I replaced mine with a combo LCD/Digitizer and while it powers up and looks fine, the touch screen simply is unresponsive - what could be wrong?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes