FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[PORT][4.1+][Update 2015/04/09] SONY WALKMAN™ | The Best Clear Audio Experience

21st May 2015, 06:38 PM |#2881  
wifestealer's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 47
 
More
Quote:
Originally Posted by 160lightning

Many thanks @ibanez7.... all worked first time perfectly on my Z1 compact running RR 5.4.4.... top job....

Did you wipe cache before or after install?
 
 
Yesterday, 05:48 AM |#2882  
ThaiN1's Avatar
Junior Member
Thanks Meter: 0
 
More
Exclamation Not working on i9300 NeatROM v8.3
very lag after install 4.2+ and buildprop + Visualizer and EQ FC
Yesterday, 11:06 AM |#2883  
waihung0626's Avatar
Senior Member
Flag Shantou
Thanks Meter: 117
 
Donate to Me
More
Quote:
Originally Posted by themoto

Walkman V3.1, i use the one what you can use with viper4 android and dolby.
really nice sound.

Have Dolby download link?Thank you

Sent from my GT-N7105 using XDA Free mobile app
Yesterday, 11:14 AM |#2884  
Junior Member
Thanks Meter: 0
 
More
Equalizer problem
Dude, i have installed walkman 3.6 version. But when i tried the equalizer , etc , its not working. How to fix that ? Anyway my device is Android One Lollipop
Yesterday, 11:23 AM |#2885  
160lightning's Avatar
Member
Flag London
Thanks Meter: 10
 
More
Quote:
Originally Posted by wifestealer

Did you wipe cache before or after install?

I have a very 'minimalist' Z1 compact using MultiROM and only Android 5 LP ROM's. so I can experiment with ROMs on my daily driver and I have an exact duplicate of my ROM setup alongside with the LP 5.1 Alpha Xposed framework running

I have Minimal GApps + Bloatware Removal Script (BRS) in which I edited the updater script and the 74-brs.sh file so that it also removes the FM radio app.
http://forum.xda-developers.com/andr...ition-t2943330

So I have no audio apps whatsoever when I installed the Z3 walkman 3.6 beta + build.prop tweak file

Flashed both files from my TWRP recovery and wiped Dalvik/Cache AFTER flash....all working perfectly...

This is the only Sony proprietary app I wanted to keep on my device.... Sony certainly makes the best music player app so many thanks to devs for putting this together. ....
Last edited by 160lightning; Yesterday at 11:30 AM.
Yesterday, 11:41 AM |#2886  
themoto's Avatar
Senior Member
Flag Shrouk
Thanks Meter: 202
 
More
Quote:
Originally Posted by waihung0626

Have Dolby download link?Thank you

Sent from my GT-N7105 using XDA Free mobile app

You mean you want link for Dolby?
but this is only when you have Note2 N7100 with Dn4 Rom,it's from aholicCert
it's in post #2.
http://forum.xda-developers.com/gala...s-dn4-t2967775
The Following User Says Thank You to themoto For This Useful Post: [ View ]
Yesterday, 12:21 PM |#2887  
Senior Member
Flag iasi
Thanks Meter: 13
 
More
Quote:
Originally Posted by KadeOhok

Dude, i have installed walkman 3.6 version. But when i tried the equalizer , etc , its not working. How to fix that ? Anyway my device is Android One Lollipop

Disable audiofx and music app, reboot and try again
Yesterday, 03:55 PM |#2888  
Member
Flag Kalyan, Mumbai
Thanks Meter: 1
 
More
HELP HELP HELP
My device: Sony Xperia S
Running on nAOSP 5.1 ROM

I flashed the v3.6 then flashed tweaks
Music got installed
But it has almost killed my phone volume in every aspect
While listening music using earphones it is giving low voice than before.
Phone's loudspeaker voice has become very low.
In-call voice, i can barely listen what the other person is saying during call. Only Somewhat audible that too when i use earphones.

Sound enhancement is force closing (i don't have any audiofx or dsp manager app or any other equalizer app) ,
When i open app settings i can see 'Clear audio+' just for a fraction of a second and then i disappears.


Sent from my Xperia S using XDA Free mobile app
Yesterday, 04:34 PM |#2889  
Member
Thanks Meter: 4
 
More
battery drain
After update to ver 9.0.1A via playstore, i don't know why walkman drain battery very fast
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes