FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

[Kernel][5.1.x][TF300/201][GRIMLOCK KERNEL][APR 02 2015]

Announcement from hardslog: Grimlock Kernel added to DevDB
23rd May 2015, 09:24 AM |#701  
lj50036's Avatar
Recognized Contributor
Flag Area51
Thanks Meter: 2,647
 
Donate to Me
More
Quote:
Originally Posted by JuraP

@hardslog, @lj50036 And here is me again, RUN!!!!! ..... Accidentaly bumped into a bug in 5.1.1 ROMS - Reproduced on Zombi-Pop, KatKiss...... So smart as... as me post it in the kernel thread using your kernel in both, hardslog
Dontīt know if my camera died in the meantime and Iīm making fool of me or if itīs really ROM/kernel related bug... On previous versions of Lollipop camera did work. Would you be so kind and take a look??? Itīs no big deal, Iīm just being curious.... SCENARIO: opening camera - green screen and message Cannot conect to camera message. THX a lot, guys, have a nice day!!!

Give this a go.....

https://www.androidfilehost.com/?fid=23991606952608588

Thx Josh
The Following User Says Thank You to lj50036 For This Useful Post: [ View ]
 
 
23rd May 2015, 11:25 AM |#702  
Senior Member
Thanks Meter: 182
 
More
Thumbs up
Quote:
Originally Posted by lj50036

Give this a go.....

https://www.androidfilehost.com/?fid=23991606952608588

Thx Josh

@lj50036 Iīm sorry to say that, but still NO GO......Attaching a logcat wit applied fix.... But donīt waste your time on it if U have more important things to do....
Getting one more bug (consistent in all 5.1.1 ROMS)- Bluetooth related... First connection to BT device (SONY BM10 bluetooth music adapter) is OK, music playing, but as soon as you stop playback or disconnect/reconnect the device, music playback becomes stuttered and somehow quicker than it should be - only thing that brings it to normal is reboot...... Also no big deal, I will send logcat .
Thx Josh for your help
Attached Files
File Type: txt Logcat CAMERA with 201 FIX.txt - [Click for QR Code] (52.9 KB, 2 views)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes