FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] D802T How do I root and install custom recovery?

30 posts
Thanks Meter: 1
 
By Dibbly, Member on 4th June 2014, 02:14 AM
Post Reply Subscribe to Thread Email Thread
9th January 2015, 05:04 AM |#71  
Art Vanderlay's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 484
 
More
That's right. It doesn't work. I updated that old post to point to the right guide which are the two posts above.
The Following User Says Thank You to Art Vanderlay For This Useful Post: [ View ]
 
 
9th January 2015, 06:40 AM |#72  
Member
Thanks Meter: 11
 
More
Install recovery and root android 5.0 F320
Hi.. i upgrade my phone to android 5.0 via KDZ.

Pls help me root and and install recovery.
Thanks
10th January 2015, 08:46 AM |#73  
poochewer's Avatar
Senior Member
Flag Philippines
Thanks Meter: 103
 
More
Quote:
Originally Posted by Art Vanderlay

That's right. It doesn't work. I updated that old post to point to the right guide which are the two posts above.

Many thanks art, but I have 2 silly questions. Is it ok to use towelroot, or must I use ioroot?
Also after I successfully flash a custom Rom, is it possible to then flash via TWRP, the European open which is in a custom recovery flashable zip? Would that do the job for me?
12th March 2015, 08:59 AM |#74  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nguyetan13

Hi All,

I don't know if any of you have made progress, but I want to share what worked for my D802T. I've managed to flash the official CM12 ROM that was released today (7/1/2015) by using the following steps.

1. Root via ioroot
2. Flash recovery via autorec (reboot straight into recovery from app)
3. Wipe cache/dalvik
4. Flash KK_Baseband_D802.zip from cloudyg3
5. Flash CM12 + Gapps
6. Wipe cache/dalvik
7. Reboot and enjoy! (first boot took sometime but it's booted now!)

I really hope this helps. I was so close to giving up hope too.


Can anyone else confirm this?
7th April 2015, 12:09 PM |#75  
Member
Thanks Meter: 0
 
More
This is safely to flash the european kdz with 5.0.2 from vodafone to d802T ?
29th April 2015, 06:15 AM |#76  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Lemonato

Well after stuffing around with my D820t for half of the day, I have finally have a custom ROM running (ResurrectionRemix 5.24 Lollipop).

Went through the same process as everyone else before finding this thread. So here's what worked for me (starting from stock Australia D802T20D_00.kdz)

1. Rooted with ioroot
2. TWRP installed using autorec - doesn't matter if you use d802 or d802t version we know neither work properly.
3. Booted into recovery and wiped cache/dalvik
4. Installed kitkat baseband from the cloudyg3 thread
5. Installed ResurrectionRemix rom and gapps
6. Wiped cache and dalvik again
7. Reboot

So far it's been solid, no random reboots or FCs, and I get to enjoy lollipop!

@poochewer - Although I did not try it out, perhaps you could do the same up until step 4 and then boot into download mode and try to flash the Europe d802 kdz. Not sure if this would work, so very much at your own risk - I would hate for you to get stuck if it then doesn't accept the Europe or the Aus kdz as the baseband has changed.

Is it possible to backup the original baseband using this method. It seems that once I install twrp and reboot I won't be able to copy the backup onto my PC. Is there a way to get around this?

I assume the KDZ files don't contain the baseband binaries?
4th May 2015, 04:30 AM |#77  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Freeman44

Can anyone else confirm this?

I decided to try these instructions. I followed them step for step on my d802t 32gb running 4.4.2. I was able to install the package using twrp but when I rebooted the phone was stuck at the CM logo for about 5 minutes. I tried going back into twrp and clearing the cache once more but it still failed to boot.

I was able to flash back to the original firmware using download mode to get the phone functional.
25th May 2015, 10:23 AM |#78  
Junior Member
Thanks Meter: 0
 
More
twrp for g2 d802t
I have the indian 4g lte lg g2 i.e. d802t model. It has stock lollipop 5.0.2. I have rooted it using one click tool. But I am unable to find any TWRP recovery for my model. I have tried autorec app from the playstore but it says unsupported model. Also I have seen that installing autorec through any other way would brick the device. Is there any other way I can install TWRP on my model? Thanks in advance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes