FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] HTC One mini: no Operation System, no StockROM?

30 posts
Thanks Meter: 0
 
By Mr.Nieto, Member on 5th February 2014, 01:15 PM
Post Reply Subscribe to Thread Email Thread
27th March 2014, 09:20 AM |#31  
RuffBuster's Avatar
Senior Member
Thanks Meter: 228
 
More
You only need the "OTG cable" not the "female adaptor". .

If you are S-ON you will still need to flash the "boot.img" from the ZIP file you are flashing. You need to have your phone connected to the computer to flash the "boot.img", and you flash that from "fastboot" on ADB on your computer.

What is your HBOOT? its on the screen when you reboot holding power button + volume down button.
 
 
21st February 2015, 04:21 PM |#32  
Junior Member
Flag Beirut
Thanks Meter: 0
 
More
Question
I have the same problem , no os installed , tried flashing stock rom but not working
i have hboot 2.22
unlocked bootloader
custom recovery
25th May 2015, 10:44 PM |#33  
Junior Member
Thanks Meter: 0
 
More
Bricked?
Hi, guys.
My gf's phone just dead. It's One mini (Canada, Fido). Yesterday it had CM11. There was an issue last couple days that the phone reboots and turns off by itself and starts with HBOOT menu. We could get into the actual OS by hiting Reboot 3-4 times in a row. Today this piece of plastic doesn't even want to leave HBOOT. I'm assuming that there is no OS and Recovery installed now. I was trying to flash a new recovery (both TWRP and CWM), but there is an error comes up

***
C:\.android-sdk\platform-tools>fastboot flash recovery recovery.img
target reported max download size of 800227328 bytes
sending 'recovery' (8542 KB)...
OKAY [ 1.119s]
writing 'recovery'...
FAILED (remote: image update error)
finished. total time: 1.276s
***
Here is the information from HBOOT screen
UNLOCKED
M4_UL PVT SHIP S-ON RL
HBOOT-2.21.0000
OS-3.10.631.5
eMMC-boot 1024MB
Jan 29 2014

I can't even turn on USB Debugging as there is no OS GUI loading.
Is there any way I can fix this?

Thanks in advance!!!
Last edited by torus1989; 26th May 2015 at 03:32 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes