FORUMS

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

[RECOVERY][bacon] TWRP 2.8.6.1 touch recovery [2015-05-18]

Thanks Meter: 10,585
 
Post Reply Subscribe to Thread Email Thread
21st May 2015, 06:23 AM |#1071  
Senior Member
Flag Auckland
Thanks Meter: 21
 
Donate to Me
More
Quote:
Originally Posted by dubazar

Aroma File manager is working on my device, using latest beta version (v.2). Download can be found in this thread http://forum.xda-developers.com/show....php?t=1646108

It's the AROMA Installer that doesn't work. Whenever I try and install LP-GAPPS through TWRP 2.8.6.1, it just freezes on starting AROMA Installer. On TWRP 2.8.3.0, it works perfectly.

Any idea what has changed that is causing it not to work?
The Following User Says Thank You to kartikb For This Useful Post: [ View ]
 
 
21st May 2015, 06:05 PM |#1072  
Member
Thanks Meter: 21
 
More
Wink
Quote:
Originally Posted by kartikb

It's the AROMA Installer that doesn't work. Whenever I try and install LP-GAPPS through TWRP 2.8.6.1, it just freezes on starting AROMA Installer. On TWRP 2.8.3.0, it works perfectly.

Any idea what has changed that is causing it not to work?

Correct, Aroma Gapps doesn't work on TWRP 2.8.6.1 but works fine on 2.8.3.0 which is odd must have been some changes, thanks for mentioning this man it's the best Gapps package available
22nd May 2015, 05:33 AM |#1073  
dontobi's Avatar
Senior Member
Thanks Meter: 92
 
More
It is also working with version 2.8.4.0.
23rd May 2015, 02:07 PM |#1074  
suaverc118's Avatar
Senior Member
Thanks Meter: 1,623
 
More
Does anyone have a flashable zip?
The Following 2 Users Say Thank You to suaverc118 For This Useful Post: [ View ]
24th May 2015, 11:04 AM |#1075  
TheCrazyLex's Avatar
Member
Thanks Meter: 12
 
More
Works flawlessly
24th May 2015, 11:15 AM |#1076  
malavan's Avatar
Senior Member
Flag stockholm
Thanks Meter: 582
 
More
Quote:
Originally Posted by suaverc118

Does anyone have a flashable zip?

+1
24th May 2015, 11:21 AM |#1077  
Senior Member
Italy
Thanks Meter: 77
 
More
If you don't want to flash via fastboot you can use flashify app, or if you have already the 2.8.4.0-> you can flash the IMG directly in twrp

Inviato dal mio GT-N5110
The Following User Says Thank You to simo.scorpion For This Useful Post: [ View ]
24th May 2015, 07:11 PM |#1078  
Senior Member
Thanks Meter: 190
 
More
Quote:
Originally Posted by suaverc118

Does anyone have a flashable zip?

These were flashable:

TWRP 2.8.3.0
http://www18.zippyshare.com/v/6x4V2q4H/file.html

TWRP 2.8.4.0
http://www17.zippyshare.com/v/ixNtm9Zm/file.html

TWRP 2.8.6.1
http://www73.zippyshare.com/v/knl8WKq7/file.html
The Following 5 Users Say Thank You to wcn For This Useful Post: [ View ]
25th May 2015, 11:26 AM |#1079  
greg285's Avatar
Senior Member
Thanks Meter: 36
 
More
HI,

I have one question ..when i try to restore random nandroid backups, the restore completed fine (according to the message) but when it boots it come back to recovery - So not possible to restore mw backups apparentlw..
Is there a fix ?

Rom : resurection remix 545 under android 511
twrp : 2.8.5.1

In the meantime i Will try to update twrp recovery and see if it goes better
edit : installed twrp app it propose me 2.8.6 - i've been asked to confirm my recovery partition - is it safe to click yes to the default provided ?
Last edited by greg285; 25th May 2015 at 11:54 AM.
26th May 2015, 04:22 AM |#1080  
Senior Member
Flag Orange County, CA
Thanks Meter: 51
 
More
what write speeds is everyone else getting with TWRP 2.8.6.1? My backups have taken longer than usual (10 minutes compared to around 3-5 minutes). At the end of the backup, it says my write speeds are 13MB/sec for file system and 16MB/sec for imaged drives.

Compared to my friend's OPO which is getting 46MB/sec for file system rates. I'm unsure what version her TWRP is on though, will check tomorrow.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes