FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

U8 UWatch Pro

Thanks Meter: 6
 
By alesul, Member on 2nd June 2014, 02:41 PM
Post Reply Subscribe to Thread Email Thread
17th April 2015, 01:12 PM |#211  
Junior Member
Thanks Meter: 0
 
More
Password input phone
Quote:
Originally Posted by albeagle007

When i got the watch about 2 weeks ago it worked great and it didn't ask for anything, i have used it for 2 weeks. I don't use a sim card, i just connect it to my smartphone and there is no password required. One day i forgot to charge the battery and the watch turned off itself. When i plugged in to charge it, when i turned it on it is asking for a password, there are 3 trials, after 3 wrong passwords it turns off itself, then when you turn it on, it asks again for a password with 3 trials and so on. So no sim inserted and no smartphone password needed. Maybe when it turned off the first time, it has tried to reset itself and this way it needs a password (i think they have a password to reset) which usually is 0000 or 1234 or 1122 or 1111. So I have tried a lot of passwords, none of them worked. I suppose it is a resetting password, so now it doesn't turn on without the pass. So it is not a sim password nor my smartphone password cause i don't have any. I have also tried to put a sim card and start but the same. I wonder why the manufacture didn't write the password on the manual. I can't use the watch for almost a week now

Attachment 3159483

Hai albeagle007, do you already have the password input phone. ? i also having the same problem
 
 
18th April 2015, 06:33 AM |#212  
blyx21's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 33
 
More
Anyone knows the default passcode/password of u8pro? Moslty it uses 1122 but its not working. Tnx
30th April 2015, 12:19 PM |#213  
Junior Member
Thanks Meter: 3
 
More
Control Music Player
Sorry, couldnt help with the password, as I ve never experienced this issue.

I am still having another problem with the watch - I couldnt manage to use the watch to control my smartphone music player app (Poweramp). It will always play the music over the watches speaker instead of my headphones, which are connected to the phone.

I guess this has something to do with the higher priority of BT playback equipment in Android, am I right?
But if I uncheck the "Media-Audio"-box in the phones' BT settings, the music app on the watch wouldnt connect to the phone at all.

Does anybody have any ideas?
I ve only bought the watch to control music while riding bike , so as is, it is pretty useless to me...
1st May 2015, 12:17 PM |#214  
Member
Thanks Meter: 1
 
More
Got the same problem as above.When i disable media audio watch can't connect music to phone.


Sent from my thl 5000 using XDA Free mobile app
27th May 2015, 10:20 AM |#215  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by blyx21

anyone knows the default passcode/password of u8pro? Moslty it uses 1122 but its not working. Tnx

user : U8
pass: U8

---------- Post added at 10:20 AM ---------- Previous post was at 10:10 AM ----------

With the APP
"smart watch helper"
all works
but spends a lot of battery
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes