FORUMS

Analysis & Opinion

[ROM]htc/m7_google/m7:4.4.4/ktu84p.h1

1,759 posts
Thanks Meter: 3,519
 
By artur0588, Senior Member on 19th June 2014, 02:48 PM
Post Reply Subscribe to Thread Email Thread
9th December 2014, 05:15 PM |#201  
Senior Member
Thanks Meter: 108
 
More
Quote:
Originally Posted by lotte67890

If you got it, would you mind sharing from where? I need the stock 4.4.4 recovery....

THX

L

Go to this page and download the recovery called "5.11.1700.3 Google (various CIDs)"

http://forum.xda-developers.com/show....php?t=2545227

Install it by going into fastboot mode and typing:

fastboot flash recovery recovery_5.11.1700.3.img

I did this after I restored this rom via twrp and got the OTA right away and it installed without a hitch.

Cheers.
The Following User Says Thank You to plemen For This Useful Post: [ View ]
 
 
9th December 2014, 06:04 PM |#202  
Junior Member
Thanks Meter: 2
 
More
Look for it in the same 4.4.4 ruu zip you flashed.
Extract it from inside of the zip and flash it alone.
12th December 2014, 03:13 AM |#203  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by artur0588

Today i uploaded new 4.4.4 and noticed. Download from OP.

I installed this and now when trying to install 5.0.1 with TWRP, the recovery aborts and says: "Package expects build fingerprint of htc/m7_google/htc_m7:4.4.4/KTU84P.H1/35649:user/release-keys or htc_m7: 5.0.1/LRX22C.H3/434277:user/release-keys; this device has htc/cm_m7/htc_m7:4.4.2/KVT49L/8700800c7fae:eg/test-keys. "
12th December 2014, 06:17 AM |#204  
Senior Member
Thanks Meter: 130
 
More
Quote:
Originally Posted by astroidea

I installed this and now when trying to install 5.0.1 with TWRP, the recovery aborts and says: "Package expects build fingerprint of htc/m7_google/htc_m7:4.4.4/KTU84P.H1/35649:user/release-keys or htc_m7: 5.0.1/LRX22C.H3/434277:user/release-keys; this device has htc/cm_m7/htc_m7:4.4.2/KVT49L/8700800c7fae:eg/test-keys. "

Try to clean flash a custom Rom lollipop

Sent from [ROM][PORT] Android 4.4.4 | Sense 6 | 3.28.401.7 | ART | Stable
Last edited by lewonsky; 12th December 2014 at 06:20 AM.
12th December 2014, 07:22 AM |#205  
Junior Member
Thanks Meter: 0
 
More
I got it working. I installed a stock recovery and used that to install lollipop ota. Version 4.09 of the stock recovery worked. I first tried 5.11 and itd give me an error at 56%. Ah the number of things ive tried to finally get it to work.
12th December 2014, 01:19 PM |#206  
Member
Thanks Meter: 3
 
More
Are you S-OFF?

Sent from my Nexus 10 using XDA Free mobile app
23rd May 2015, 05:06 PM |#207  
Member
Thanks Meter: 5
 
More
can i get this for the sprint version?
28th May 2015, 01:40 AM |#208  
JhordyPC's Avatar
Junior Member
Flag Montevideo
Thanks Meter: 2
 
More
Hi there.
Im S-off and now Im running Lollipop GPE
I have TWRP 2.8.5.0 and my firmware version is 6.09.401.11
Can I install this rom?
Thanks
28th May 2015, 06:22 AM |#209  
artur0588's Avatar
OP Senior Member
Flag Kharkiv
Thanks Meter: 3,519
 
More
Quote:
Originally Posted by JhordyPC

Hi there.
Im S-off and now Im running Lollipop GPE
I have TWRP 2.8.5.0 and my firmware version is 6.09.401.11
Can I install this rom?
Thanks

yes
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes