FORUMS

Top Forum Discussions

[Q] xperia m total dead

34 posts
Thanks Meter: 4
 
By benn_seiei, Member on 10th May 2014, 03:27 PM
Post Reply Subscribe to Thread Email Thread
14th May 2014, 02:13 PM |#11  
OP Member
Thanks Meter: 4
 
More
my device just standart firmware from sony
i haven't rooted my device
but i have upgraded os by pc companion, so now it's load 4.3 from sony
everything just look fine until about 1 week later from the day of upgrade
now, it's lying dead on my desk
i've tried several method that i mention before (pc companion, sus, flashtool), but that's not working

thank for your kindness and attention
sorry if my english is not good
 
 
14th May 2014, 02:18 PM |#12  
OP Member
Thanks Meter: 4
 
More
sorry i almost forgot
model no. C1905
os 4.3
firmware 15.4.A.0.23
thank you
23rd May 2014, 05:04 AM |#13  
OP Member
Thanks Meter: 4
 
More
Lightbulb
problem solved
it's hardware problem
i know it from my friend
and my device got replacement some part
now, it's working again
30th May 2015, 07:24 AM |#14  
Junior Member
Thanks Meter: 0
 
More
how did you revive your phone plz?
Quote:
Originally Posted by benn_seiei

problem solved
it's hardware problem
i know it from my friend
and my device got replacement some part
now, it's working again

how did you revive your phone plz?
can you tell me about the way you did it, because I have a dead sony m dual after swapping ram. and it doesnot work and pc cannot detect it..... so please give me a help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes