FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] "WD8801" 2DIN Android 4.04 Car Head Unit with Quad-Core 1.7GHz

44 posts
Thanks Meter: 5
 
By saidak, Member on 20th January 2014, 07:28 PM
Post Reply Subscribe to Thread Email Thread
31st May 2015, 03:31 PM |#771  
Senior Member
Flag Craiova
Thanks Meter: 18
 
Donate to Me
More
Quote:
Originally Posted by dadino

when I turn the car, the system takes about two or three minutes, to work, in the sense that the screen is off, nothing works, then comes on and works in ten seconds. and i thinking about which is the problem, maybe some apk, or as i told you, the initial logo......... i don't know!
for the radio i have not any idea to solve this issue, i tried to contact charles, but without success, doesn't want to help me!!!!

I think that you need to make a reset soft if need this time for boot.
Do no install any apps if dont need.
All apps start on boot and then time is more long.
Charles do no offer support fot this unit any more. Now have another unit with new hardware. He told me ling time ago.
Last edited by Marius B; 31st May 2015 at 03:33 PM.
The Following User Says Thank You to Marius B For This Useful Post: [ View ]
 
 
Post Reply Subscribe to Thread

Tags
2din, car, chinese, head unit
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes