FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[ROM][4.4.4]OFFICIAL LiquidSmooth KitKat V 3.2[Spyder/Umts_Spyder]

324 posts
Thanks Meter: 253
 
By anticor248, Senior Member on 14th June 2014, 08:05 PM
Post Reply Subscribe to Thread Email Thread
6th February 2015, 03:04 AM |#551  
Bobcus Leper's Avatar
Senior Member
Thanks Meter: 767
 
More
Quote:
Originally Posted by dovedescent7

running this 4.4.4 on my son's xt912. not a noob, I just don't usually mess with anything other than samsung....

boot takes 2-3 minutes sometimes, it will even take up to 10% battery from boot.
maybe I am missing something in the settings but how do I go about turning off boot animations for this to make it boot faster?????


settings

You can delete the "bootanimation.zip" from /System/Media.

---------- Post added at 10:04 PM ---------- Previous post was at 10:01 PM ----------

Quote:
Originally Posted by dovedescent7

running this 4.4.4 on my son's xt912. not a noob, I just don't usually mess with anything other than samsung....

boot takes 2-3 minutes sometimes, it will even take up to 10% battery from boot.
maybe I am missing something in the settings but how do I go about turning off boot animations for this to make it boot faster?????


settings

This doesn't help significantly with startup though, because the default "ANDROID" bootanimation from Android 1.0 is still displayed on boot. You you could also try to delete useless apps taking up RAM from /System/App or Priv-App.
 
 
19th March 2015, 09:44 AM |#552  
d.casper.b's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 260
 
More
Having location issues. Keep being told to enable location reporting / enable wifi/gps/network or whatever. Everything is on - it sort of seems to work, but some apps keep complaining.
Any fix for this? Running the 3.2 Milestone.
14th April 2015, 01:26 PM |#553  
Senior Member
Thanks Meter: 19
 
More
getting issues with deep sleep......phone doesn't seem to enter deep sleep at all....most the wakelock process is google services any idea how to solve this issue?
17th April 2015, 08:13 AM |#554  
mattisekk722's Avatar
Senior Member
Thanks Meter: 7
 
More
Xposed, wakelock terminator, add filter to systemUpdateService in google play service. Reboot. Finish
1st June 2015, 05:25 PM |#555  
Member
Thanks Meter: 9
 
More
I've been having countless MMS-sending problems with LiquidSmooth 3.x over the past few months. Regardless of my messaging app, when trying to send a message I get a fail error (the error message changes depending on the app, but they all boil down to "cannot send message"). This appears to happen more frequently with group messages than with picture messages to a single recipient, but once a "failure" occurs all subsequent attempts to send MMS fail as well, i.e. I may be able to send a picture MMS without failure but if a failure happens, whether from a picture MMS or group message MMS, then all further MMS attempts fail. This could potentially be an APN error on Verizon, or even a SIM error, but I'm not sure, so I'm asking here first.


Has anyone else had problems with MMS on LIquidSmooth? I'd move up to LS 4.x to see if that fixes anything, but the LS Lollipop builds run impossibly slow on my XT912 to be of any use. I'm currently using the LS 3.2 10-28 build for Spyder.


Fun info for anyone who cares: whenever MMS problems occur, my phone number under About Phone>Status shows as "unknown", but this doesn't impede on any other communication functions. Receiving MMS, Sending/receiving SMS, calling, etc. Everything works but sending.
Last edited by AnoraxAudio; 1st June 2015 at 05:42 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes