FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

[Q] Auto-lock with Gear Fit not working

61 posts
Thanks Meter: 2
 
By fortuneman, Member on 21st April 2014, 09:49 AM
Post Reply Subscribe to Thread Email Thread
30th April 2014, 09:59 PM |#11  
OP Member
Flag Bratislava
Thanks Meter: 2
 
More
Quote:
Originally Posted by degast

and without the Gear Fit? How does your lock function then work?
When e.g. set to swipe unlock.

It works as it should.
 
 
1st May 2014, 08:38 AM |#12  
Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by fortuneman

It works as it should.

Sure is a strange issue, do a factory reset on both devices?
1st May 2014, 10:04 AM |#13  
OP Member
Flag Bratislava
Thanks Meter: 2
 
More
Quote:
Originally Posted by degast

Sure is a strange issue, do a factory reset on both devices?

And it gets even stranger, because all of a sudden, it works! Not sure what I did, I was playing with the lock screen settings again and one of the things I tried was pattern locking without the Gear Fit auto lock on. When I switched the auto lock back on, it was working again.
So even though I have zero idea what helped I am glad it works and I thank you for your support.
1st May 2014, 10:14 AM |#14  
Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by fortuneman

And it gets even stranger, because all of a sudden, it works! Not sure what I did, I was playing with the lock screen settings again and one of the things I tried was pattern locking without the Gear Fit auto lock on. When I switched the auto lock back on, it was working again.
So even though I have zero idea what helped I am glad it works and I thank you for your support.

Haha, grats!
1st May 2014, 10:51 AM |#15  
OP Member
Flag Bratislava
Thanks Meter: 2
 
More
Thank you and one more thought, I have received an S Health update (and for some underlying apps as well). That might have to do something with the issue, although it is not really probable.
29th January 2015, 08:35 AM |#16  
Junior Member
Thanks Meter: 0
 
More
Remember....
Quote:
Originally Posted by fortuneman

still no luck here. I have cleared the data of Gear Manager and restarted the phone and made sure it is set to auto lock in both Gear Manager and through S5 settings the lock screen never appears and the phone acts as unlocked all the time.

I had the same "issue" - remember to either wait for autolock or provoke a screen lock. The S5 is not locking before the timer tells it to. It worked for me
15th April 2015, 10:01 AM |#17  
Junior Member
Thanks Meter: 0
 
More
Make your Android to unlock the Gear Fit watch
Quote:
Originally Posted by fortuneman

Hi guys,

I would like to ask you for a piece of advice. One of the nice features of S5 + Gear Fit is the auto-lock - if the Gear Fit is detected within the range, the phone only swipe-locks itself. If the Gear Fit is disconnected, the lock switches itself to pattern lock. However, this is how it worked for the first day only
Now, if I choose the Auto-lock feature (both Gear Fit Manager and S5 Settings), there is no lock-screen. The phone simply stays unlocked no matter how long the screen has been switched off, if I turned it off manually or it has dimmed by itself. The presence of the Gear Fit makes no difference, the phone does not get locked even if the Bluetooth is off (and thus no Gear Fit could be detected).

My question is - is this a (known) bug or did I override the lock settings somehow by accident? Thanks in forward for your help.

I had the same problem (Glaxy S5 with Abdorid 5). Now it works.
What I've don:
Go to: Android Settings > Security > Smart Lock > Trusted Devices > Add trusted device > Bluetooth > Select your Gear Fit

Let us know if it works for you.

Good luck!
Eduardo
5th June 2015, 05:47 AM |#18  
Junior Member
Thanks Meter: 0
 
More
Found a fix
Go to Settings > Security > Clear Credentials.
Post Reply Subscribe to Thread

Tags
auto lock, auto-lock, autolock, gear fit, problem
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes