FORUMS

[Q] exif not showing correctly

86 posts
Thanks Meter: 14
 
By erniechan, Member on 23rd June 2014, 12:25 AM
Post Reply Subscribe to Thread Email Thread
When I move the pictures from internal storage to SD card, the exif info(time,location,exposure…) not showing correctly.

I have checked the exif files using a exif viewer and the informations are correct.

Did I do anything wrong? How can I fix it? Thx

Info in gallery↓

Exif viewer↓
 
 
12th July 2014, 06:46 AM |#2  
erniechan's Avatar
OP Member
Flag hong kong
Thanks Meter: 14
 
More
Any help ?
12th July 2014, 03:21 PM |#3  
fffft's Avatar
Senior Member
Thanks Meter: 674
 
More
Quote:
Originally Posted by erniechan

When I move the pictures from internal storage to SD card, the exif info(time,location,exposure…) not showing correctly.


I could not replicate your problem. My photo EXIF data remains intact after moving a photo from internal storage to the SD card.

This could be caused by an endless number of variables. And since you provided no details about your configuration, we have no way to do anything more than wildly speculate.

You should have posted extensive details about your system and what steps are necessary to replicate the problem. e.g. phone model, firmware version, character set, EXIF viewer name and version, how you moved the file, SD card FS, links to copies of the image before and after you moved it, et cetera.

Try changing each variable and watch for a pattern of which items or steps cause the problem to narrow it down. Could be a bug, a program reformatting your photo, a character set incompatability or many other things. Happy hunting.

.
The Following User Says Thank You to fffft For This Useful Post: [ View ]
9th June 2015, 06:38 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I have the same problem
Whenever I transfer files from my internal sotorage to my sd card, the exifs are different. The files will show a different date and time.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes