FORUMS

Analysis & Opinion

TWRP wont recognize ext sd card after factory reset and wipe HELP PLEASE!

114 posts
Thanks Meter: 6
 
By da9b16, Senior Member on 8th February 2014, 04:29 PM
Post Reply Subscribe to Thread Email Thread
OK- I am not new here.... been away for awhile but. I recently rooted both of my lg optimus g pro e980 from ATT. I followed the directions on a few threads regarding this procedure. I installed twrp 2.6.3.0 and ran the updates that I could. I installed freegee pro as well. After I did this I also installed CWM recovery and made sure I updated it as well. I made a backup as I always have before I factory reset and I saved it to my external sd card.

I downloaded several roms to flash and gapps and a few other things i found that I liked and saved these to my ext sd card. I used astro file manager and root explorer to verify that the files were on the external sd card.

After the backup using cmw recovery I went into twrp. I did a factory reset per the instructions and after the reset I can't see my external SD card. I have tried EVERYTHING. I dug into every folder I could. I tried rebooting and seeing if I can see the external card from my pc. I cannot see it anywhere.

Can someone PLEASE help me out.
 
 
9th February 2014, 01:06 PM |#2  
ricco333's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 441
 
More
Quote:
Originally Posted by da9b16

OK- I am not new here.... been away for awhile but. I recently rooted both of my lg optimus g pro e980 from ATT. I followed the directions on a few threads regarding this procedure. I installed twrp 2.6.3.0 and ran the updates that I could. I installed freegee pro as well. After I did this I also installed CWM recovery and made sure I updated it as well. I made a backup as I always have before I factory reset and I saved it to my external sd card.

I downloaded several roms to flash and gapps and a few other things i found that I liked and saved these to my ext sd card. I used astro file manager and root explorer to verify that the files were on the external sd card.

After the backup using cmw recovery I went into twrp. I did a factory reset per the instructions and after the reset I can't see my external SD card. I have tried EVERYTHING. I dug into every folder I could. I tried rebooting and seeing if I can see the external card from my pc. I cannot see it anywhere.

Can someone PLEASE help me out.

I don't understand why you do your backups with CWM, and then you go into TWRP, what recovery do you have currently installed? You can only have one.

Erik
11th February 2014, 03:27 AM |#3  
da9b16's Avatar
OP Senior Member
Flag Big D Tex
Thanks Meter: 6
 
More
Quote:
Originally Posted by ricco333

I don't understand why you do your backups with CWM, and then you go into TWRP, what recovery do you have currently installed? You can only have one.

Erik



I have never used twrp until this phone. I have been out of the loop for about 14 months... changed jobs and started my own company. been too busy. I followed instructions... and it talks about them BOTH being available for use.

The bottom line is I still dont see how the external SD card is not being seen... my backup and my roms are on the external... makes no sense. I can pull the card out and see the roms on my other lg optimus g pro just fine.
11th February 2014, 07:42 AM |#4  
Senior Member
Thanks Meter: 27
 
Donate to Me
More
Quote:
Originally Posted by da9b16

OK- I am not new here.... been away for awhile but. I recently rooted both of my lg optimus g pro e980 from ATT. I followed the directions on a few threads regarding this procedure. I installed twrp 2.6.3.0 and ran the updates that I could. I installed freegee pro as well. After I did this I also installed CWM recovery and made sure I updated it as well. I made a backup as I always have before I factory reset and I saved it to my external sd card.

I downloaded several roms to flash and gapps and a few other things i found that I liked and saved these to my ext sd card. I used astro file manager and root explorer to verify that the files were on the external sd card.

After the backup using cmw recovery I went into twrp. I did a factory reset per the instructions and after the reset I can't see my external SD card. I have tried EVERYTHING. I dug into every folder I could. I tried rebooting and seeing if I can see the external card from my pc. I cannot see it anywhere.

Can someone PLEASE help me out.

I have the same problem.
I used FReeGee to unlock my bootloader and flashed cwm to have my files visible. But still it messes up with my internal SD that it is always set to SDCARD/0. It is so useless and wastes more memories.
IS there something what we need to avoid or fix that issue with the SD`?
11th February 2014, 03:31 PM |#5  
ricco333's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 441
 
More
Quote:
Originally Posted by fosunite

I have the same problem.
I used FReeGee to unlock my bootloader and flashed cwm to have my files visible. But still it messes up with my internal SD that it is always set to SDCARD/0. It is so useless and wastes more memories.
IS there something what we need to avoid or fix that issue with the SD`?

Your problem is not related to CWM or FreeGee, the reason why you see SDcard/0 after you flash cm 10.2 or later is because with Jelly Bean 4.2 Android implemented the multi user feature that wasn't present in JB 4.1 that came with the G pro. That is easily solved, just do a search for Aroma File Manager and you can move your files from your SD to the folder /0 and recover your SD card lost space.

Erik

---------- Post added at 10:31 AM ---------- Previous post was at 10:27 AM ----------

Quote:
Originally Posted by da9b16

I have never used twrp until this phone. I have been out of the loop for about 14 months... changed jobs and started my own company. been too busy. I followed instructions... and it talks about them BOTH being available for use.

The bottom line is I still dont see how the external SD card is not being seen... my backup and my roms are on the external... makes no sense. I can pull the card out and see the roms on my other lg optimus g pro just fine.

If I were you, I would flash the stock .tot file from att using LGflash tools and start over, when using FreeGee you don't have to install both recoveries, just choose one, I use CWM, there is only one recovery partition therefore only one recovery can be installed.

Erik
2nd April 2014, 04:30 AM |#6  
playerjunglejosh's Avatar
Senior Member
Thanks Meter: 21
 
More
I can see this is dated, but maybe this is of some help. Twrp will not recognize any sd card if is exFAT. It has to be FAT32 if I'm not mistaken. It may just be FAT, but I'm pretty sure it's FAT32.

I have been having this issue, and did a good bit of research. I'm gonna reformat my memory card at some point to check, but it will take a while for me to get my files moved around.

Just thought I'd give you the heads up.

Sent from my LG-E980 using xda app-developers app
2nd April 2014, 10:56 AM |#7  
Neroga's Avatar
Senior Member
Flag Saint Cloud, Florida
Thanks Meter: 695
 
More
As far as TWRP goes, Madmack's Hacked TWRP is the only one that I've gotten to read my external sd. Both ExFAT and FAT32.

Sent from my Stock 4.4 LG-E980
4th April 2015, 07:03 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Lg g pro at&t
I m also facing same problem , itried to instal recovery with various tools like rom mannager, flashifuy, freege etc...
but i was unable to instal recovery and at the end i found that i have lost my sd card excess. its not mounting now, neither i cud excess otg support. rest of the phone is working fine.
please help
12th June 2015, 05:43 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by momixp

I m also facing same problem , itried to instal recovery with various tools like rom mannager, flashifuy, freege etc...
but i was unable to instal recovery and at the end i found that i have lost my sd card excess. its not mounting now, neither i cud excess otg support. rest of the phone is working fine.
please help

i just ran into this problem and can't seem to find a solution! --- Did you ever get this resolved? If so would you please share!! Thank yoU!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes