Remove All Ads from XDA


63 posts
Thanks Meter: 11
By Shiftlock, Member on 18th June 2014, 06:20 AM
Post Reply Email Thread
Its been several years since I have used QPST for anything (samsung instinct?) so I am basically green with it again. I have been trying to get it to connect to my GS5 to try to push a custom PRL but i cant get to to show an ESN. I can connect to a samsung USB port, but it just shows 'no phone' and 'no ESN' after I add the port. I cant seem to find any sort of diagnostic mode or setting that will talk to it.

I have tried USB debugging, searching through the debugging and data programming menus, connecting while in recovery mode (still looking for a driver that will work), but nothing works so far. I have also tried forcing it to a debugging mode in QPST but it doesnt change anything.

Any ideas from someone more familiar with QPST?

Also if someone can figure out a way to get access to OMADM Hidden Menu that would simplify all of this. Appearantly access has been denied on the S5 where it was wide open on the S4. I might try pushing the S4 apk onto the S5 and see if i can screw anything up
20th June 2014, 03:18 AM |#2  
OP Member
Thanks Meter: 11
ok so i found out how to get it into diagnostic mode but now i cant seem to find drivers for qualcomm diagnostic mode. anyone know where i can get them?
21st June 2014, 06:10 AM |#3  
OP Member
Thanks Meter: 11
samsung drivers arent working when i put it in diagnositic mode unfortunately
26th June 2014, 04:32 PM |#4  
Junior Member
Thanks Meter: 1
Try this,

from your dialer, type ##3424#.

Then select Qualcomm USB settings and choose DM+Modem+ADB.
13th June 2015, 02:30 PM |#5  
Thanks Meter: 2
How do you connect the Galaxy S5 to QPST? I need to read the profiles and get the NAI, HA, AAA etc.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes