FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[MOD] Boot logo modder - not to be confused with BOOT ANIMATION!

73 posts
Thanks Meter: 36
 
Post Reply Subscribe to Thread Email Thread
3rd December 2014, 10:30 PM |#31  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by jordimra

The picture attached is made ​​by me, but I think it looks like the original Samsung Galaxy Note 10.1 logo.

Edit 1: Installed "boot-logo-GT-N8000.zip" and went OK. But if I modify the "logo.jpg" inside with my own one, the device gets stuck on black (logo?) screen, and can't get into recovery.

Edit 2: Reason: bad zip structure

Now is working good!

Edit 1: It's working now. I used 7-zip in Windows to change the image file.


I have the same issue. The one in the post works fine (boot-logo-GT-N80XX.zip), but if I try to use my own image I can't boot and have to reload software using Odin. How did you fix the bad zip structure? I tried using Total Commander as the post suggested but had the same problem. I attached the image I'm trying to use to this post. Any help would be greatly appreciated.
Attached Thumbnails
Click image for larger version

Name:	logo.jpg
Views:	318
Size:	203.2 KB
ID:	3046615  
Last edited by Nikoli4; 9th December 2014 at 11:17 PM.
 
 
28th February 2015, 11:34 PM |#32  
LahKeda's Avatar
Senior Member
Mother of world
Thanks Meter: 22
 
More
small problem .... when i had tired it , cwm give me an error message "installation failed" what should i do ?
14th June 2015, 06:16 AM |#33  
Senior Member
Thanks Meter: 547
 
More
I tried on note2. It 's not change logo but when dump param partiton and extract it. Logo 's new picture.

Have any solution?
Post Reply Subscribe to Thread

Tags
boot logo, efs, exynos 4412, mod, samsung
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes