FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[WIP][ROM & Kernel][4.4.4]SpeedMOD KitKat by SpeedTeam

290 posts
Thanks Meter: 936
 
By smartandroidtech, Senior Member on 24th January 2014, 03:04 PM
Post Reply Subscribe to Thread Email Thread
26th June 2015, 07:07 AM |#2031  
Senior Member
Flag GOA
Thanks Meter: 109
 
More
Quote:
Originally Posted by techsammy

@smartandroidtech WiFi is not turning on after installing this ROM !! It's stuck

make sure u r flashing this ROM using TWRP rcovery. u must do full wipe before flashing new Rom else u will face bugs.
 
 
26th June 2015, 08:34 AM |#2032  
Member
Flag Kolkata
Thanks Meter: 5
 
More
Quote:
Originally Posted by naik2902

make sure u r flashing this ROM using TWRP rcovery. u must do full wipe before flashing new Rom else u will face bugs.

@naik2902 Thank you bro for your help but I flashed it via CWM Recovery and fully wiped all the data before flashing !! Still there was that issue ... also I noticed there was no MAC Address when I navigated into the "advanced" menu Could you please help me out further ... and also provide me the TWRP Recovery files for this device ... Maybe CWM is not flashing the ROM properly !! Thanks (y)

---------- Post added at 07:34 AM ---------- Previous post was at 07:33 AM ----------

Also @smartandroidtech please help me out
26th June 2015, 10:09 AM |#2033  
Senior Member
Flag GOA
Thanks Meter: 109
 
More
Quote:
Originally Posted by techsammy

@naik2902 Thank you bro for your help but I flashed it via CWM Recovery and fully wiped all the data before flashing !! Still there was that issue ... also I noticed there was no MAC Address when I navigated into the "advanced" menu Could you please help me out further ... and also provide me the TWRP Recovery files for this device ... Maybe CWM is not flashing the ROM properly !! Thanks (y)

---------- Post added at 07:34 AM ---------- Previous post was at 07:33 AM ----------

Also @smartandroidtech please help me out

always recommended to flash 4.4 roms using TWRP recovery.

in case ur wifi .its a bug. both speedmod and cm11 cant auto assign original wifi MAC. we all ace plus users in this rom have have same identical MAC adress. but no problem we can connect to internet.

click this link for recovery
http://forum.xda-developers.com/gala...-cm11-t3073271
26th June 2015, 10:19 AM |#2034  
Member
Flag Kolkata
Thanks Meter: 5
 
More
Quote:
Originally Posted by naik2902

always recommended to flash 4.4 roms using TWRP recovery.

in case ur wifi .its a bug. both speedmod and cm11 cant auto assign original wifi MAC. we all ace plus users in this rom have have same identical MAC adress. but no problem we can connect to internet.

click this link for recovery
http://forum.xda-developers.com/gala...-cm11-t3073271

Thank you so much @naik2902
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes