FORUMS

How to Root the LG G4 and Install TWRP Recovery – XDA TV

A rooting method has finally been found for the flagship LG G4. In this … more

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

SIM Unlock LG G Pad 8.3 VK810 Verizon to AT&T

28 posts
Thanks Meter: 0
 
By jaredlappa, Junior Member on 29th April 2014, 10:14 PM
Post Reply Subscribe to Thread Email Thread
6th June 2015, 03:15 AM |#51  
roirraW "edor" ehT's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 2,529
 
More
Quote:
Originally Posted by sadude

I am not seeing the lollipop update for the vk810...is it blocked if you don't have the verizon sim?

Yes, use the 35A_08 5.0.2 KDZ in my signature with LG Flash Tool 2014. You can try Normal mode to save your data, but no guarantee that it won't be screwed up some without the full wipe of CSE mode. If you do CSE mode it also wipes Internal Storage so make sure and move anything you want to keep.

[VK810.4G] [altev] [ViKtory810ROM] official LG G Pad 8.3 Lollipop 35A_08 5.0.2
[VK810.4G] [altev] official LG G Pad 8.3 Lollipop 35A_08 5.0.2 DEBLOAT SCRIPTS and copies of all the files they remove
[VK810.4G] [altev] OTAs, .IMGs and KDZs, oh my
 
 
6th June 2015, 05:54 AM |#52  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by aviseqdas

For me , I used a friend Verizon Sim card and then swapped it out with my T-mobile SIM card and not it is working with my T-mobile SIM.

I am on 4.4.2 on the 24A firmwire.

When I bought the tab from someone on CL 2 months back I never had to use a Verizon SIM but there was a 30 mb update and since then it seems like Verizon did something to block out other SIM Cards.

Also noticed when you cant get a network with a non Verizon Sim card Network Settings was crashing all the the time saying android.network.com or something like that has stopped working.

So yeah...yesterday I went and deleted the APN. I selected the reset to factory default option in the APN menu. I restarted and then added the APN and only input the name, apn and mmsc fields, hit save and instantly it worked in the wifi off mode.

Must have been a corrupt APN following my last update. Now on to updating to lollipop
The Following User Says Thank You to sadude For This Useful Post: [ View ]
26th June 2015, 07:09 AM |#53  
Member
Thanks Meter: 31
 
More
Having trouble using my T-Mobile Tablet Data SIM (1GB) on a recently purchased VK810.

I went through the process of using the LG Flash Tool to update from 23A to 24A (no probs), used Stump Root to root (no probs), installed TWRP 2.7.0.1 and flashed the 2.7.0.2 update (no probs), and installed CleanRom 1.0 (wanted KK + heavy debloat).
I'm able to connect to Wifi fine, and the first time I inserted my TMO SIM it detected that it was a TMO connection. After setting up my APN, I was able to browse the Play store and verified I was going through my LTE connection by going to ipchicken.com, which displayed a TMO IP and hostname. However, after rebooting the tablet, it can no longer connect to LTE. LTE Discovery detects the Band 4 connection, but it's reporting the carrier as "unknown", but oddly the MCC/MNC is still being reported as 310-260.
Another reboot didn't fix it. Factory reset via TWRP didn't fix it. A format and reinstall of CleanRom via TWRP didn't fix it. Stuck the SIM in another device and it's able to connect fine, so it doesn't seem to be a SIM issue.

Anyone have any ideas?

EDIT: Decided to re-flash the 24A kdz (starting from scratch). After installing it I skipped through the setup, turned the tablet off, insert my TMO SIM, turned it back on, and it connected! Set up the APN and was able to browse the internet again.
Rebooted the tablet just to make sure it would work after reboots... and it didn't. :/ When I try to look at the network or hardware info in the About Tablet menu, com.android.phone crashes.

Odd that it connects the first time, but can't connect after reboots until re-flashed is very odd...

EDIT2: Flashed 35A just to see how LP would fare. Same exact thing happened. About Tablet -> Network/Hardware Info isn't crashing though, and Status is displaying my SIM's phone number, but everything is still coming back No Service.

EDIT3: Reflashed 24A, same deal. I tried adding, deleting, re-adding, resetting APNs to factory default, etc. and none of that solved the problem after the reboot.

Guess I received a faulty tablet :/
Last edited by xtermmin; 26th June 2015 at 01:37 PM.
The Following User Says Thank You to xtermmin For This Useful Post: [ View ]
26th June 2015, 01:48 PM |#54  
roirraW "edor" ehT's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 2,529
 
More
Quote:
Originally Posted by xtermmin

Having trouble using my T-Mobile Tablet Data SIM (1GB) on a recently purchased VK810.

I don't have any suggestions, just wanted to say sorry to hear about all the trouble and thanks for posting your experiences.
26th June 2015, 02:44 PM |#55  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by roirraW "edor" ehT

I don't have any suggestions, just wanted to say sorry to hear about all the trouble and thanks for posting your experiences.

Thanks for the support. Turns out that I should have done a bit more searching, as this might have already been addressed: http://forum.xda-developers.com/lg-g...le-to-t2836423

I'll give it a try after work.
The Following User Says Thank You to xtermmin For This Useful Post: [ View ]
27th June 2015, 03:47 AM |#56  
Member
Thanks Meter: 31
 
More
Success! Flashing the 4.2.2 modem seems to have done the trick. Wish I knew about this the first time, would have saved me an entire day of messing around with flashing lol!

Basically what I did:
0. Did not insert SIM card yet. On microSD card: aboot.img (aboot4.2.2), modem.img (modem4.2.2), CleanRom's ZIP, Stumproot.apk
1. Flash the 24A kdz with LG Flash Tool 2014
2. Boot device, use File Manager to install Stump Root.
3. Root Stump Root, brute force mode, reboot when done.
(3.5. I connected to wifi and installed SuperSU from the market, but I don't think it was necessary)
4. Enabled USB debugging, copied aboot.img to /sdcard/, followed TWRP install instructions.
5. Boot into recovery, flash v2.7.0.2 TWRP update, reboot into recovery.
(5.5. Again, not sure if it was required, but I wanted to get rid of any dead files from the stock install, so I used TWRP to format the device, then rebooted back into recovery.)
6. Installed CleanRom and copied modem.img to /sdcard/ via TWRP.
7. Booted into CleanRom, enabled USB debugging, flashed modem.img via these instructions: http://forum.xda-developers.com/show...96&postcount=5
8. Power off, stuck in SIM card, powered on.
9. Set up TMO APN, connected fine, visiting ipchicken.com showed a TMO IP/hostname.
10. Powered off, waited 10 minutes, powered on again, still connecting!

Hopefully this'll be the end of my troubles with this tablet. I'll update this post if something goes wrong in the next few days.
The Following User Says Thank You to xtermmin For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
lg g pad 8.3, sim unlock, sim unlock lte, vk810
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes