FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

[Q] Flashtool won't flash old Kernel

7 posts
Thanks Meter: 0
 
By xdsm, Junior Member on 13th May 2014, 01:50 AM
Post Reply Subscribe to Thread Email Thread
27th June 2015, 12:01 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xdsm

i don't know how to remove the drivers but i reinstalled flashtool:

i removed flashtool - reboot - install flashtool - reboot - installed flashmode and fastboot drivers - reboot- tried to flash = same error.
when i click the flash button the device is not connected. flashtool ask than to connect the device in flashmode ( hold volume down button and connect with the usb cable)

that's when the error occur. at the same time windows tells me, "usb device not recognize". adbdriver tool tells me that the adb driver are installed...

i am also facing a similar issue for my xperia sp.. tried all but in vain, does any one have a solution for it.

I have the flashtool installed with all the drivers and the adb too. please help.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes