FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Covert HTC One M8 Verizon to Fully Compatible T-Mobile Version

57 posts
Thanks Meter: 52
 
By TechSoft, Member on 8th April 2014, 08:28 PM
Post Reply Subscribe to Thread Email Thread
9th June 2015, 01:50 AM |#161  
Member
Thanks Meter: 2
 
More
I already run sunshine for $25 and got it unlocked and S-off and what should I do next? I get in recovoery mode try to flash that Android Revolution HD 3.4 ROM does not work I got the right rom for my htc m8 did I do anything wrong? please help,,,,,,,, my $25 sigh....
 
 
24th June 2015, 05:10 AM |#162  
Senior Member
Thanks Meter: 20
 
More
I don't know where else to ask this... Everytime that I flash android revolution, it just reboots into the bootloader. I cant even get to a boot animation. Md5 checksum comes out fine, and I am updated to the latest firmware, and I tried both flashing the recommended elemental kernal, and just trying to boot with only the rom being flashed. I did a full wipe everytime. Viper 4.3 boots fine, but its a little glitchy, and I keep getting signal drops because I don't hsve the option for gsm/wcdma/lte/auto in the mobile network menu. I have that option set in the phone info app included in the viper tweaks, but in the mobile network menu, the only working option is the lte/legacy 3gpp mode. Global mode works just as well with intermident signal drops, so I would like to flash android revolution to see if hitting the magic option will help. Thanks in advance!
27th June 2015, 12:54 PM |#163  
Senior Member
Thanks Meter: 20
 
More
Ok, here is how I fixed it. I think that the problem was in the kernal. I already had s-off and permaroot. I then flashed the newest ruu, flashed twrp, venom 4.3 (non verizon) and then I flashed the IONElyX kernal from this link below, and set it to international version. It was only after flashing the kernal that I managed to even get a constant data signal with no drop, much less lte. If you have anymore questions, feel free to ask. Btw, in the phone info section of the viper tweaks, im set at gsm/wcdma/lte auto.

http://forum.xda-developers.com/veri...-roms-t3098427
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes