FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Firmware][Unofficial][ODIN]S4 DevEd[boot/recovery/radio/modem][MDK-MJ7-MK2-NC5]

282 posts
Thanks Meter: 188
 
By Skeetch79, Senior Member on 5th February 2014, 07:31 PM
Post Reply Subscribe to Thread Email Thread
30th December 2014, 07:42 PM |#101  
Skeetch79's Avatar
OP Senior Member
Flag West Milford, NJ
Thanks Meter: 188
 
More
Quote:
Originally Posted by BDAZZG1

No problem on the delay, it is the holidays. Thank you very much for the reply and the info. I don't think my device will come back by any other means than JTAG. I can't use ODIN because it won't even boot into download mode. I do believe though, that if I can JTAG the correct files to the tz partition, the chain of trust will be restored and device will boot at least the bootloader. From there I can ODIN usable firmware. I have acquired the tz.mbn file from a consumer device on MDK but if you have it available from the Dev Ed MDK I would feel more confident in the restoration of my device.

Edit: The MDK PIT file could also be beneficial to my quest. Thanks!

Merry Christmas! Hope this helps! https://www.dropbox.com/sh/1430zr036...5SFdn_yUa?dl=0
 
 
4th April 2015, 04:13 PM |#102  
Member
Thanks Meter: 4
 
More
GPS Issue
UI knew at some point I would be back here asking for help. Been playing around with a few of the ROMS that are out there for the S4 Dev. I'm on MDK and so far have been able to flash pretty much all but one of them. I'm not sure if it was one of the ROMS I flashed but last week the GPS quit working in my apps. When I start Strava or Map My Run, the GPS never locks in. I discovered this after running nearly 5 miles one day. The app said it needed more distance to register a run. I've restored back to my base version but still have the issue. I've downloaded GPS Test and it does not lock on any Satellites. It sees 20-23 of them depending on where I am when I test but never locks on. If I open Maps and choose the location button, it takes me to my location, but if I start a navigation it will plot a route but then tell me "gps signal lost. Any ideas on how to get that function back assuming it is not a hardware issue?
I flashed the boot, modem and radio back to base and got my GPS back.
Last edited by cawaller; 6th April 2015 at 02:43 AM. Reason: UPDATE
9th April 2015, 09:23 PM |#103  
Senior Member
Thanks Meter: 11
 
More
Can i or anyone flash back to MDK?

Sent from my SCH-I545 using XDA Free mobile app
27th June 2015, 11:55 PM |#104  
Senior Member
Thanks Meter: 350
 
Donate to Me
More
Is there any way I could get the OC1 files?
Thanks so much for the valuable information and files here.
29th June 2015, 12:55 PM |#105  
Skeetch79's Avatar
OP Senior Member
Flag West Milford, NJ
Thanks Meter: 188
 
More
Quote:
Originally Posted by klabit87

Is there any way I could get the OC1 files?
Thanks so much for the valuable information and files here.


Hi Klabit87,
I have since stopped working on the Galaxy S4 since selling it early this year. I only have firmware up to NC5. Sorry I cannot help.
29th June 2015, 12:57 PM |#106  
Senior Member
Thanks Meter: 350
 
Donate to Me
More
Quote:
Originally Posted by Skeetch79

Hi Klabit87,
I have since stopped working on the Galaxy S4 since selling it early this year. I only have firmware up to NC5. Sorry I cannot help.

Ok thanks for your time.
Post Reply Subscribe to Thread

Tags
developer, edition, i545oyuamdk, i545oyuemj7, i545oyuemk2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes