FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

 View Poll Results: What software are you using?

Stock JB
 
5 Vote(s)
12.82%
Stock KK
 
23 Vote(s)
58.97%
CM10
 
0 Vote(s)
0%
CM11
 
11 Vote(s)
28.21%

LG L9 II (D605) discussion

862 posts
Thanks Meter: 179
 
Post Reply Subscribe to Thread Email Thread
25th June 2015, 10:28 PM |#561  
shhnedo's Avatar
Member
Flag Varna
Thanks Meter: 16
 
More
Quote:
Originally Posted by thecoldone123

Why would I lie? It said "You cannot run this program on your machine. Contact..." something I don't remember. It just stopped working and it closed the flasher...

Well the problem is with your particular OS. I just told you there's no such thing as "flasher is incompatible with 8.1". Next time take a screenshot of what you see and post it when you're having problems. People can't just guess what your problem is. You might just have insufficient rights over your PC. Does your windows account have administrative rights?
 
 
26th June 2015, 08:35 AM |#562  
Member
Thanks Meter: 12
 
More
I changed to my laptop, which is also running Windows 8.1 and everything went well. I suppose there was something wrong with my desktop pc.
Sorry, flasher works perfectly fine on Windows 8.1

Sent from my LG-D605 using XDA Free mobile app
26th June 2015, 04:55 PM |#563  
Member
Thanks Meter: 12
 
More
Nope, something's wrong again. Flasher always says load library error 126
What should I do? I've never had any problems before...
Edit: Here's log
18:06:21 : Launching SW update
18:06:21 : Unpacking KDZ
18:08:15 : KDZ file extraced
18:08:42 : Files were extracted.
18:08:42 : LGMobileDL Load.
18:08:42 : Port = 0
18:08:43 : Connecting to phone
18:08:53 : Check Phone mode = 1
18:08:53 : Phone type check.......
18:08:53 : LGMobileDL.DLL Loading....
18:08:53 : _SetAuthMark Ok : wAuthMark(5240)
18:08:53 : LoadLibrary Error(126)
18:08:55 : ===FINISHED===
Last edited by thecoldone123; 26th June 2015 at 05:12 PM.
Yesterday, 05:08 PM |#564  
Member
Thanks Meter: 6
 
More
Hi guys, i've got a problem in stock kk v20g unbranded, automatic silence mode does not work, the problem is known and it is a ROM's problem,does anyone know if there will be an update or know which is the open eu version without any bug between v20a,v20b.....etc. ?

Sent from my LG-D605 using XDA Free mobile app
Post Reply Subscribe to Thread

Tags
d605, faq, kitkat, root, tutorial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes