FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[ROM]【5.0.1】Google Play Edition 【JFLTE-GPE】 - 03-03-2015

5,468 posts
Thanks Meter: 16,953
 
By Danvdh, Recognized Contributor on 10th February 2014, 07:55 AM
Post Reply Subscribe to Thread Email Thread
26th June 2015, 05:01 AM |#5471  
swieder711's Avatar
Senior Member
Flag Boston
Thanks Meter: 63
 
More
Quote:
Originally Posted by sauravdn

what happened to all the aroma options? where is the dark theme?

I also tried to do a clean install of the latest version of this ROM (20150621). The Aroma installer did not come up. Installation went straight to installing the ROM.

Restored my Nandroid for now. Hope it's a quick fix.

Thanks
Last edited by swieder711; 26th June 2015 at 02:30 PM.
 
 
26th June 2015, 02:46 PM |#5472  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by swieder711

I also tried to do a clean install of the latest version of this ROM (20150621). The Aroma installer did not come up. Installation went straight to installing the ROM.

Restored my Nandroid for now. Hope it's a quick fix.

Thanks

Looks like you have to download and flash them individually now https://romhut.com/roms/danvdh-googleedition scroll all the way down
26th June 2015, 04:15 PM |#5473  
anothersmith's Avatar
Senior Member
Flag Chicago
Thanks Meter: 13
 
More
Quote:
Originally Posted by sauravdn

Looks like you have to download and flash them individually now https://romhut.com/roms/danvdh-googleedition scroll all the way down

Or you can use the OTA update app and download and instal them through the App. However I just flash them in TWRP
https://play.google.com/store/apps/d...om.ota.updates
26th June 2015, 04:47 PM |#5474  
kwest12's Avatar
Senior Member
Thanks Meter: 51
 
More
FYI the removal of aroma of by design. Check out the change logs a release or two back on the devs site. It's explained there.
The Following User Says Thank You to kwest12 For This Useful Post: [ View ]
26th June 2015, 09:33 PM |#5475  
Quote:
Originally Posted by kwest12

FYI the removal of aroma of by design. Check out the change logs a release or two back on the devs site. It's explained there.

This. Please read change logs before asking questions about new releases.
28th June 2015, 07:09 PM |#5476  
heath2805's Avatar
Senior Member
Flag Baltimore, MD
Thanks Meter: 431
 
More
Latest build is running great! I have the note 3 but I really miss how my S4 has recovery and so many more options. Plus I paid 800 bucks when it was released so its kinda hard to ignore lol

Sent from my GT-I9505G using Tapatalk
29th June 2015, 05:00 AM |#5477  
Junior Member
Thanks Meter: 5
 
More
Anyone else have this issue where when recieving a phone call, the screen takes FOREVER to show up? Like literally takes 10+ seconds for the screen to come on. I have to try and frantically press buttons to wake the screen but that just seems to make it worse.
29th June 2015, 06:37 PM |#5478  
swieder711's Avatar
Senior Member
Flag Boston
Thanks Meter: 63
 
More
I did a clean install to the 6/21/2015 release, coming from the 3/15/2015 release. The new release seems to lag, especially when responding to screen touches.

Are there any performance tweaks that I can try to improve the response times that I am experiencing?
I am using the default kernel that comes with the ROM file. Might another kernel work better?

EDIT: MY Quadrant score is 10.4K which looks pretty good.

thanks,
Scott
Last edited by swieder711; 29th June 2015 at 07:41 PM.
Yesterday, 04:56 AM |#5479  
kwest12's Avatar
Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by NikolaeVarius

Anyone else have this issue where when recieving a phone call, the screen takes FOREVER to show up? Like literally takes 10+ seconds for the screen to come on. I have to try and frantically press buttons to wake the screen but that just seems to make it worse.

The dialer in general seems to take a really long time to start a call, answer a call, etc. That and the Google search app takes a while to open and get going. I'm on 3/15 build so hopefully the newest build and the different kernel will help...
Yesterday, 01:32 PM |#5480  
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by NikolaeVarius

Anyone else have this issue where when recieving a phone call, the screen takes FOREVER to show up? Like literally takes 10+ seconds for the screen to come on. I have to try and frantically press buttons to wake the screen but that just seems to make it worse.

I use to run into this issue as well. I tried an app called "S4 sensors [Requires Root!]" from the Play Store. It was recommended by another poster I think in this thread and somehow it fixed the lag of the screen while on a call.

Sent from my GT-I9505G using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes