FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[HELP THREAD] Galaxy Tab 3 SM-T210 | Ask any question | Noob friendly

236 posts
Thanks Meter: 203
 
Post Reply Subscribe to Thread Email Thread
7th June 2015, 02:15 AM |#131  
Junior Member
Flag Kristiansand
Thanks Meter: 0
 
Donate to Me
More
Thumbs up Reconnect usb when stuck on SetupConnection flashing Samsung T210R
Hi trazfer
Quote:
Originally Posted by trazfer

This happened to me when I accidentally moved my usb chord and it disconnect. I just reinsert chord and reflash then it is ok

This was very useful to me

I have a Samsung ST210R HW revision 05. It has been very flaky and lately Google Play simply didn't work anymore. Factory reset didn't help. So I started looking for alternatives

Now, the device is also flaky while trying to flash! Since I run Linux Mint, tried flashing a ClockworkMod with heimdall but "heimdall print-pit" worked only once, ever. I attached the resulting .pit informational file in case it could help someone.

Then I fired up Virtualbox with Windows XP in it, and tried many different root recipes all around the net, but it always got stuck on SetupConnection, using Odin 3.07.

This is how I made it work at last:
1 "Powered down" the XP virtual machine
2 Added a USB filter to that XP machine so that my SAMSUNG T210R would always be [mentally] connected to the machine upon physical connection to the host machine
3 Started up the XP virtual machine again
4 Downloaded files described in this article: www dot ibtimes dot co dot uk/galaxy-tab370-root-android412-jellybean-wifi-smt210-501118 (you need to be human to understand this link)
5 Started Odin, selected the prerooted.tar.md5, unticked Automatic Reboot and pressed Start.
6 Stuck on SetupConnection
7 Disconnected thanks to your post although both the tablet and Odin says this is not very smart
8 Odin complained "removed!"
9 Reconnected the tablet
10 Odin reported "Added!"
11 Pressed Start again and eyyyy! it works.
12 Thought bad things about Samsung and Odin unstability/flakyness

Again, thanks a lot! I now have a rooted T210
Attached Files
File Type: txt t210.txt - [Click for QR Code] (7.6 KB, 4 views)
 
 
30th June 2015, 06:22 PM |#132  
jimbomodder's Avatar
Senior Member
Flag manchester
Thanks Meter: 137
 
More
Does anyone have v4.3-v4.6 of tranchidkats ROM?

Sent from my GT-I9195
2nd July 2015, 06:47 PM |#133  
Member
Thanks Meter: 2
 
More
You need to try different versions of Odin. I have 4 versions. If one doesn't read it, try another.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes