FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

Not eligible for bootloader unlock?

54 posts
Thanks Meter: 2
 
By ddyourself, Member on 22nd February 2014, 08:16 PM
Post Reply Subscribe to Thread Email Thread
26th April 2015, 09:20 AM |#41  
rahulsai2341's Avatar
Senior Member
Flag kolkata
Thanks Meter: 20
 
More
thanks guys
using internet explorer solved my problem.
 
 
30th April 2015, 07:30 AM |#42  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by rahulsai2341

using internet explorer solved my problem.

Me too!

Thanks.


(Removed IE afterwards.)
31st May 2015, 06:38 PM |#43  
Junior Member
Thanks Meter: 0
 
More
To those who had difficulties but finally were able to unlock the bootloader: could you please do the following fastboot command:


fastboot getvar all

and post the value of the cid field?

I got:

(bootloader) cid: 0x0010

which means that it is not possible to unlock, according to Motorala.
12th June 2015, 05:21 PM |#44  
Junior Member
Flag Santo Domingo
Thanks Meter: 1
 
More
Solved
When you paste it directly from the CMD it will have the same format as it shows in there, so i pasted the code in notepad and deleted those extra spaces and voila!
16th June 2015, 10:56 PM |#45  
haines001's Avatar
Junior Member
Flag Salem
Thanks Meter: 3
 
More
Im in the same boat with (bootloader) cid: 0x0010
3rd July 2015, 03:56 AM |#46  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by RohitRamani2312

I owe Moto G xt1033. I've unlincked the moto id from my fone n tried to unlock my device again but nothing is happening. I'm getting the same message I was getting earlier saying not qualified for bootloader unlocking. What sahll I do now? Please help.

Take out the spaces in the thing that you get in the command prompt. Only the #'s with no spaces
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes