FORUMS

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

[ALL Variants] Update / Restore to Stock your LG G3

766 posts
Thanks Meter: 632
 
By wolfgart, Senior Member on 29th June 2014, 11:42 PM
Post Reply Subscribe to Thread Email Thread
27th May 2015, 12:22 AM |#351  
Junior Member
Thanks Meter: 0
 
More
so i fudged up
i happened to flash the wrong carrier on my d850 an now im brick with an all black screen is there any method i can do to revert my phone ?
 
 
2nd July 2015, 10:41 PM |#352  
Junior Member
Sacramento
Thanks Meter: 0
 
More
Ive ran the flash pogram several times and have had the same error at 94% "FAIL ! ! ! Factory_BootComplete() 00000064" Pleas someone help. I need my phone ASAP. Have to use it for work and had something go wrong during root process. Files did not push and the device automatically went into download mode before I could stop it.

Ive tried reinstalling the the stock firmware and still the same error.
3rd July 2015, 07:10 AM |#353  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by An0nYm0u5.bat

As am I. I can't find the AS990a file ANYWHERE.. am about to give up. All from not paying attention and replacing my build.prop file with the wrong edit... God what a noob mistake to make... And I do this sh.. for a living. Sad...

I have an ntelos as99020a lg g3. I am using lollipop5.0.1
If I could help you out let me know. I don't know anything about the android scene, except I have a ****ty model. Lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes