FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[5.0.2][Restore to Stock][XT1033] Asia Retail [Dual Sim][4.4.2/4.4.2][LockBootloader]

359 posts
Thanks Meter: 505
 
By deej_roamer, Senior Member on 31st March 2014, 12:19 AM
Post Reply Subscribe to Thread Email Thread
4th July 2015, 07:39 PM |#571  
x1123's Avatar
Senior Member
Flag Banda Aceh
Thanks Meter: 570
 
Donate to Me
More
Quote:
Originally Posted by Raj Srivastava

My command prompt stucked in "waiting for device" after i double click the Retail_AS.bat file. I tried with usb debugging mode on and off both the modes, but still saying the same.

Im doing this on linuxmint, skipped lock bootloader, flashing everything as suggested, No error warning, coming from cm 12.1, unlocked bootloader. Now stuck on "Warning Bootloader Unlocked".... i flashed 5.0.2 firmware ...

edit // worked well after downloading MOTO FASTBOOT for Linux
Last edited by x1123; 4th July 2015 at 08:40 PM. Reason: resolve
 
 
5th July 2015, 06:59 AM |#572  
siddharthnair96's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 39
 
More
Quote:
Originally Posted by pete_Ita

Thank you for the instructions.

I want to downgrade from 5.0.2 to 4.4.4. I downloaded the 4.4.4 image files, mfastboot and the scripts. I ran the scripts as per the instructions; however, I am still at 5.0.2

I am new to this. Please help!

Try running the commands on your own maybe the script is not working.. Helped me most of the time scripts didn't work
5th July 2015, 06:49 PM |#573  
born noob developing pro's Avatar
Member
Thanks Meter: 3
 
More
the link to mfastboot-v2 says
"File Not Found"
what can i do?
(sorry got it)
Last edited by born noob developing pro; Yesterday at 07:02 AM.
Post Reply Subscribe to Thread

Tags
asian, firmware, retail, stock, xt1033
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes